<!doctype html>
<html lang="en">
<head>
<script nonce="W7xejJtEBVA=">var adPosition = '';</script>
<title>As climate change threatens Kenyan tea, millions of workers seen at risk</title>
<meta name="description" content="Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned...">
<link rel="canonical" href="https://www.bizcommunity.co.ke/Article/111/742/215884.html" />
<link rel="alternate" media="handheld" href="https://m.bizcommunity.co.ke/Article/111/742/215884.html" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.bizcommunity.co.ke/Article/111/742/215884.html" />
<link rel="alternate" type="application/rss+xml" title="Kenya - Agro-processing RSS Feed" href="/rss/111/742.html" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta property="og:image" content="https://biz-file.com/c/2105/609877-1200x735.jpg?2" />
<meta property="twitter:card" content="https://biz-file.com/c/2105/609877-1200x735.jpg?2" />
<meta name="twitter:card" content="summary_large_image" /> 
<meta name="twitter:title" content="As climate change threatens Kenyan tea, millions of workers seen at risk" /> 
<meta name="twitter:description" content="Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned..." /> 
<meta name="twitter:image" content="https://biz-file.com/c/2105/609877-1200x735.jpg?2" /> 
<meta name="title" property="og:title" content="As climate change threatens Kenyan tea, millions of workers seen at risk">
<meta property="og:type" content="Article">
<meta name="image" property="og:image" content="https://biz-file.com/c/2105/609877-1200x735.jpg?2">
<meta name="description" property="og:description" content="Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="preconnect" href="https://biz-file.com" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com" />
<link rel="preconnect" href="https://fonts.googleapis.com" />
<link href="/res/css/public-desktop.css?9d" rel=stylesheet>
<noscript><style nonce="W7xejJtEBVA=">.lazy-container-span{display:none}</style></noscript>
<script nonce="W7xejJtEBVA=">var RN = new String (Math.random());var RNS = RN.substring (2, 11);var _locationId=111;var _categoryId=742;var _pageName='Article';</script>
<script nonce="W7xejJtEBVA=" src="/res/js/head.js?19k"></script>
<script nonce="W7xejJtEBVA=">$script('https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js','j');$script(['/res/js/biz.js?102c'],'b');</script>

<!-- GOOGLE ANALYTICS -->
<script nonce="W7xejJtEBVA=">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-15286162-1', 'auto');
ga('set', 'dimension1', 'agrihorti');ga('set', 'dimension2', '742');ga('set', 'dimension3', '111');ga('set', 'dimension4', '1');ga('set', 'dimension5', '215884');ga('set', 'dimension7', '2');ga('send', 'pageview');</script>

<!-- DFP -->
<script nonce="W7xejJtEBVA=" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script nonce="W7xejJtEBVA=">window.googletag = window.googletag || {};window.googletag.cmd = window.googletag.cmd || [];var googletag = window.googletag;var googletagads = googletagads || [];googletag.cmd.push(function() {googletag.pubads().enableSingleRequest();googletag.pubads().disableInitialLoad();googletag.pubads().addEventListener('slotRenderEnded', function(event) {updateDFPAdSlot(event.slot.getSlotElementId(), event.isEmpty);});googletag.enableServices();});</script>

<!-- NARRATIIVE -->
<script nonce="W7xejJtEBVA=">(function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){(t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)})(window,document,'script','https://t.effectivemeasure.net','_em');</script>
<script nonce="W7xejJtEBVA=">var jsPageType = 'ContentPage';</script><link type="application/opensearchdescription+xml" rel="search" href="https://www.bizcommunity.com/bin/OpenSearchDescriptionDocumentSpecification.xml" /> 
</head>

<body class="has-industry-col">

<!-- NARRATIIVE --><noscript><img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" /></noscript>
<!--COOKIES-->
<script nonce="W7xejJtEBVA=">onReady(function(){get_csc({commaDelimitedCookieList:'ft,ft,reader,ftnf,rc,rl,me,si,sc,mi,mn,mob,smc,piu,lc,isshort,eh',functionCookie:'getcsc_all', expireCookies:true});});</script>

<div class="header"><div class="h-sub"><div class="h-s-inner"><div class="h-b-logo  " ><a class="h-b-logo-a" href="https://www.bizcommunity.com"><img class="h-logo-img h-logo-large" src="https://biz-file.com/res/img/biz-logo.png?1" alt="Bizcommunity.com - Daily Agriculture, Horticulture & Forestry news" width="212" height="30" > <img class="h-logo-img h-logo-compact" src="https://biz-file.com/res/img/biz-logo-compact.png?1" alt="Bizcommunity.com - Daily Agriculture, Horticulture & Forestry news" width="30" height="30"></a><span class="pagedropdown locationdropdown"><a class="j-country-hover" rel="jLR-Country-Popup" data-url="/Request/selectcountrypopup.aspx?l=111&c=742" href="/SelectCountry.aspx?l=111&amp;c=742" data-option="show-images"><span class="kvertical-align"><img class="flag" src="/res/img/flag/21/111.gif" width=21 height=14 alt="Kenya" /></span> Kenya<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jLR-Country-Popup" style="display:none; min-width: 200px;"></div><span class="pagedropdown industrydropdown industry-standarddropdown"><a class="j-top-industrypopup" rel="jHL-IndustryPopupHeader" data-url="/Request/SelectIndustryPopup.aspx" href="/SelectTopIndustry.aspx?l=111&amp;c=742">Agriculture, Horticulture & Forestry<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-IndustryPopupHeader" style="display:none"></div><span class="pagedropdown industrydropdown"><a class="j-categorydropdown" rel="jHL-CategoryPopup" href="/Request/SelectCategory.aspx?l=111&amp;c=742&hfba=0" data-url="/Request/SelectCategory.aspx?l=111&amp;c=742&hfba=0">Agro-processing<span class="pagedropdown-icon-wrapper"><span class="sprite-misc sprite-misc-arrow-dropdown-solid-black sprite-d-11x6"></span></span></a></span><div id="jHL-CategoryPopup" style="display:none"></div></div><div class="menustrip"><ul class="sm-ul"><li class="sm-li sm-search"><div class="h-b-search"><form name="SearchStringBar" method="post" action="/Search.aspx?l=111&amp;c=742"><span class="h-b-s-input-span"><span class="h-b-s-table"><span class="h-b-s-cell1"><input id="jSearchInput" type="text" aria-label="search" maxLength="50" size="40" name="s" value="SEARCH"  onfocus="this.value = ''" /></span><span class="h-b-s-cell2"><span class="j-search-hover" rel="jSearch-PopUp"><span id="jFilterText" class="filter"></span><span class="sprite-misc sprite-misc-arrow-dropdown-solid-grey sprite-d-11x6"></span></span></span></span></span><span class="h-b-s-button-span"><input type="submit" value=" "></span><div id="jSearch-PopUp" style="display:none;"><div class="pop1-arrow"></div><div class="pop1"><ul class="pop1-ul"><li txt="All" rel="/Request/SuggestAll.aspx"><a href="#">All</a></li><li txt="Articles" rel="/Request/SuggestArticles.aspx?l=111&amp;c=742"><a href="#">Articles</a></li><li txt="Companies" rel="/Request/SuggestCompany.aspx"><a href="#">Companies</a></li><li txt="Events" rel="/Request/SuggestEvents.aspx?l=111"><a href="#">Events</a></li><li txt="Galleries" rel="/Request/SuggestGalleries.aspx?l=111"><a href="#">Galleries</a></li><li txt="Jobs" rel="/Request/SuggestJobs.aspx"><a href="#">Jobs</a></li><li txt="People" rel="/Request/SuggestPeople.aspx"><a href="#">People</a></li></ul></div></div></form></div></li><li class="sm-li sm-advertise"><a class="sm-a" href="/Signup.aspx?l=111&amp;c=742">Subscribe</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="https://www.bizcommunity.com/advertise">Rate card</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="/SubmitNews.aspx?l=111&amp;c=742">Submit news</a></li><li class="sm-li sm-advertise"><a class="sm-a" href="https://www.bizcommunity.com/advertise/contactus" target="_blank" rel="noopener">Contact</a></li></ul></div></div></div></div>

<div class="body" ><div id="j-industry-col" class="b-industry-col">
<div id="j-industrymenu" class="leftcol-wrapper">
<div class="leftcol-industry"><span id="j-industry-slider" class="industrymenu-slider"></span>
<ul class="j-industrymenu-list industrymenu-ul">
<li><a class="j-industrymenu-item industrymenu-item" href="https://www.bizcommunity.africa/410/358.html" data-id="410-358" data-categorylistid="j-categorypopup-410-358" rel="j-industrypopup">Africa</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="//111/1?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-industry" data-id="111-1" data-categorylistid="j-categorypopup-111-1" rel="j-industrypopup">All industries</a></li>
<li><a class="j-industrymenu-item industrymenu-item active" href="/111/358.html" data-id="111-358" data-categorylistid="j-categorypopup-111-358" rel="j-industrypopup">Agriculture</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/454.html" data-id="111-454" data-categorylistid="j-categorypopup-111-454" rel="j-industrypopup">Automotive</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/360.html" data-id="111-360" data-categorylistid="j-categorypopup-111-360" rel="j-industrypopup">Construction &amp; Engineering</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/356.html" data-id="111-356" data-categorylistid="j-categorypopup-111-356" rel="j-industrypopup">CSI &amp; Sustainability</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/371.html" data-id="111-371" data-categorylistid="j-categorypopup-111-371" rel="j-industrypopup">Education</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/355.html" data-id="111-355" data-categorylistid="j-categorypopup-111-355" rel="j-industrypopup">Energy &amp; Mining</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/836.html" data-id="111-836" data-categorylistid="j-categorypopup-111-836" rel="j-industrypopup">Entrepreneurship</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/357.html" data-id="111-357" data-categorylistid="j-categorypopup-111-357" rel="j-industrypopup">Finance</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/148.html" data-id="111-148" data-categorylistid="j-categorypopup-111-148" rel="j-industrypopup">Healthcare</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/362.html" data-id="111-362" data-categorylistid="j-categorypopup-111-362" rel="j-industrypopup">HR &amp; Management</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/379.html" data-id="111-379" data-categorylistid="j-categorypopup-111-379" rel="j-industrypopup">ICT</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/364.html" data-id="111-364" data-categorylistid="j-categorypopup-111-364" rel="j-industrypopup">Legal</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/427.html" data-id="111-427" data-categorylistid="j-categorypopup-111-427" rel="j-industrypopup">Lifestyle</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/389.html" data-id="111-389" data-categorylistid="j-categorypopup-111-389" rel="j-industrypopup">Logistics &amp; Transport</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/365.html" data-id="111-365" data-categorylistid="j-categorypopup-111-365" rel="j-industrypopup">Manufacturing</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/11.html" data-id="111-11" data-categorylistid="j-categorypopup-111-11" rel="j-industrypopup">Marketing &amp; Media</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/368.html" data-id="111-368" data-categorylistid="j-categorypopup-111-368" rel="j-industrypopup">Property</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/160.html" data-id="111-160" data-categorylistid="j-categorypopup-111-160" rel="j-industrypopup">Retail</a></li>
<li><a class="j-industrymenu-item industrymenu-item" href="/111/373.html" data-id="111-373" data-categorylistid="j-categorypopup-111-373" rel="j-industrypopup">Tourism &amp; Travel</a></li></ul></div>

<div class="leftcol-category">

<ul id="j-categorypopup-410-358" class="j-categorypopup industrymenu-ul"><li><a class="industrymenu-subitem" href="https:www.bizcommunity.africa/410/358.html"">Africa</a></li><li><a class="industrymenu-subitem" href="/411/358.html">North Africa</a></li><li><a class="industrymenu-subitem" href="/412/358.html">West Africa</a></li><li><a class="industrymenu-subitem" href="/414/358.html">East Africa</a></li><li><a class="industrymenu-subitem" href="/416/358.html">Central Africa</a></li><li><a class="industrymenu-subitem" href="/416/358.html">Southern Africa</a></li><li><a class="industrymenu-subitem" href="/4/358.html"><span class="sprite-flag21 sprite-flag21-4 kvertical-align"></span>&nbsp;&nbsp;Algeria</a></li><li><a class="industrymenu-subitem" href="/7/358.html"><span class="sprite-flag21 sprite-flag21-7 kvertical-align"></span>&nbsp;&nbsp;Angola</a></li><li><a class="industrymenu-subitem" href="/24/358.html"><span class="sprite-flag21 sprite-flag21-24 kvertical-align"></span>&nbsp;&nbsp;Benin</a></li><li><a class="industrymenu-subitem" href="/29/358.html"><span class="sprite-flag21 sprite-flag21-29 kvertical-align"></span>&nbsp;&nbsp;Botswana</a></li><li><a class="industrymenu-subitem" href="/35/358.html"><span class="sprite-flag21 sprite-flag21-35 kvertical-align"></span>&nbsp;&nbsp;Burkina Faso</a></li><li><a class="industrymenu-subitem" href="/36/358.html"><span class="sprite-flag21 sprite-flag21-36 kvertical-align"></span>&nbsp;&nbsp;Burundi</a></li><li><a class="industrymenu-subitem" href="/38/358.html"><span class="sprite-flag21 sprite-flag21-38 kvertical-align"></span>&nbsp;&nbsp;Cameroon</a></li><li><a class="industrymenu-subitem" href="/43/358.html"><span class="sprite-flag21 sprite-flag21-43 kvertical-align"></span>&nbsp;&nbsp;Chad</a></li><li><a class="industrymenu-subitem" href="/54/358.html"><span class="sprite-flag21 sprite-flag21-54 kvertical-align"></span>&nbsp;&nbsp;Cote D'Ivoire</a></li><li><a class="industrymenu-subitem" href="/51/358.html"><span class="sprite-flag21 sprite-flag21-51 kvertical-align"></span>&nbsp;&nbsp;DR Congo</a></li><li><a class="industrymenu-subitem" href="/65/358.html"><span class="sprite-flag21 sprite-flag21-65 kvertical-align"></span>&nbsp;&nbsp;Egypt</a></li><li><a class="industrymenu-subitem" href="/203/358.html"><span class="sprite-flag21 sprite-flag21-203 kvertical-align"></span>&nbsp;&nbsp;Eswatini</a></li><li><a class="industrymenu-subitem" href="/70/358.html"><span class="sprite-flag21 sprite-flag21-70 kvertical-align"></span>&nbsp;&nbsp;Ethiopia</a></li><li><a class="industrymenu-subitem" href="/83/358.html"><span class="sprite-flag21 sprite-flag21-83 kvertical-align"></span>&nbsp;&nbsp;Ghana</a></li><li><a class="industrymenu-subitem" href="/91/358.html"><span class="sprite-flag21 sprite-flag21-91 kvertical-align"></span>&nbsp;&nbsp;Guinea</a></li><li><a class="industrymenu-subitem active" href="/111/358.html"><span class="sprite-flag21 sprite-flag21-111 kvertical-align"></span>&nbsp;&nbsp;Kenya</a></li><li><a class="industrymenu-subitem" href="/120/358.html"><span class="sprite-flag21 sprite-flag21-120 kvertical-align"></span>&nbsp;&nbsp;Lesotho</a></li><li><a class="industrymenu-subitem" href="/122/358.html"><span class="sprite-flag21 sprite-flag21-122 kvertical-align"></span>&nbsp;&nbsp;Libya</a></li><li><a class="industrymenu-subitem" href="/128/358.html"><span class="sprite-flag21 sprite-flag21-128 kvertical-align"></span>&nbsp;&nbsp;Madagascar</a></li><li><a class="industrymenu-subitem" href="/129/358.html"><span class="sprite-flag21 sprite-flag21-129 kvertical-align"></span>&nbsp;&nbsp;Malawi</a></li><li><a class="industrymenu-subitem" href="/132/358.html"><span class="sprite-flag21 sprite-flag21-132 kvertical-align"></span>&nbsp;&nbsp;Mali</a></li><li><a class="industrymenu-subitem" href="/137/358.html"><span class="sprite-flag21 sprite-flag21-137 kvertical-align"></span>&nbsp;&nbsp;Mauritius</a></li><li><a class="industrymenu-subitem" href="/145/358.html"><span class="sprite-flag21 sprite-flag21-145 kvertical-align"></span>&nbsp;&nbsp;Morocco</a></li><li><a class="industrymenu-subitem" href="/146/358.html"><span class="sprite-flag21 sprite-flag21-146 kvertical-align"></span>&nbsp;&nbsp;Mozambique</a></li><li><a class="industrymenu-subitem" href="/148/358.html"><span class="sprite-flag21 sprite-flag21-148 kvertical-align"></span>&nbsp;&nbsp;Namibia</a></li><li><a class="industrymenu-subitem" href="/156/358.html"><span class="sprite-flag21 sprite-flag21-156 kvertical-align"></span>&nbsp;&nbsp;Niger</a></li><li><a class="industrymenu-subitem" href="/157/358.html"><span class="sprite-flag21 sprite-flag21-157 kvertical-align"></span>&nbsp;&nbsp;Nigeria</a></li><li><a class="industrymenu-subitem" href="/178/358.html"><span class="sprite-flag21 sprite-flag21-178 kvertical-align"></span>&nbsp;&nbsp;Rwanda</a></li><li><a class="industrymenu-subitem" href="/188/358.html"><span class="sprite-flag21 sprite-flag21-188 kvertical-align"></span>&nbsp;&nbsp;Senegal</a></li><li><a class="industrymenu-subitem" href="/189/358.html"><span class="sprite-flag21 sprite-flag21-189 kvertical-align"></span>&nbsp;&nbsp;Seychelles</a></li><li><a class="industrymenu-subitem" href="/190/358.html"><span class="sprite-flag21 sprite-flag21-190 kvertical-align"></span>&nbsp;&nbsp;Sierra Leone</a></li><li><a class="industrymenu-subitem" href="/195/358.html"><span class="sprite-flag21 sprite-flag21-195 kvertical-align"></span>&nbsp;&nbsp;Somalia</a></li><li><a class="industrymenu-subitem" href="/196/358.html"><span class="sprite-flag21 sprite-flag21-196 kvertical-align"></span>&nbsp;&nbsp;South Africa</a></li><li><a class="industrymenu-subitem" href="/200/358.html"><span class="sprite-flag21 sprite-flag21-200 kvertical-align"></span>&nbsp;&nbsp;South Sudan</a></li><li><a class="industrymenu-subitem" href="/240/358.html"><span class="sprite-flag21 sprite-flag21-240 kvertical-align"></span>&nbsp;&nbsp;Sudan</a></li><li><a class="industrymenu-subitem" href="/209/358.html"><span class="sprite-flag21 sprite-flag21-209 kvertical-align"></span>&nbsp;&nbsp;Tanzania</a></li><li><a class="industrymenu-subitem" href="/211/358.html"><span class="sprite-flag21 sprite-flag21-211 kvertical-align"></span>&nbsp;&nbsp;Togo</a></li><li><a class="industrymenu-subitem" href="/215/358.html"><span class="sprite-flag21 sprite-flag21-215 kvertical-align"></span>&nbsp;&nbsp;Tunisia</a></li><li><a class="industrymenu-subitem" href="/220/358.html"><span class="sprite-flag21 sprite-flag21-220 kvertical-align"></span>&nbsp;&nbsp;Uganda</a></li><li><a class="industrymenu-subitem" href="/237/358.html"><span class="sprite-flag21 sprite-flag21-237 kvertical-align"></span>&nbsp;&nbsp;Zambia</a></li><li><a class="industrymenu-subitem" href="/238/358.html"><span class="sprite-flag21 sprite-flag21-238 kvertical-align"></span>&nbsp;&nbsp;Zimbabwe</a></li><li style="margin-top:10px;"><a class="industrymenu-subitem" href="/SelectCountry/1/742.html">International</a></li></ul><ul id="j-categorypopup-111-1" class="j-categorypopup industrymenu-ul" style="display:none"><li><a class="industrymenu-subitem" href="//111/358.html">Agriculture</a></li><li><a class="industrymenu-subitem" href="//111/454.html">Automotive</a></li><li><a class="industrymenu-subitem" href="//111/360.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="//111/356.html">CSI & Sustainability</a></li><li><a class="industrymenu-subitem" href="//111/371.html">Education</a></li><li><a class="industrymenu-subitem" href="//111/355.html">Energy & Mining</a></li><li><a class="industrymenu-subitem" href="//111/836.html">Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="//111/357.html">Finance</a></li><li><a class="industrymenu-subitem" href="//111/148.html">Healthcare</a></li><li><a class="industrymenu-subitem" href="//111/362.html">HR & Management</a></li><li><a class="industrymenu-subitem" href="//111/379.html">ICT</a></li><li><a class="industrymenu-subitem" href="//111/364.html">Legal</a></li><li><a class="industrymenu-subitem" href="//111/427.html">Lifestyle</a></li><li><a class="industrymenu-subitem" href="//111/389.html">Logistics & Transport</a></li><li><a class="industrymenu-subitem" href="//111/365.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="//111/11.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="//111/368.html">Property</a></li><li><a class="industrymenu-subitem" href="//111/160.html">Retail</a></li><li><a class="industrymenu-subitem" href="//111/373.html">Tourism & Travel</a></li></ul>
<div id="j-categorypopup-111-358" class="j-categorypopup categorypopup">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/358.html">All Agriculture</a></li><li><a class="industrymenu-subitem" href="/111/766.html">African Agri Investment Indaba</a></li><li><a class="industrymenu-subitem" href="/111/707.html">Agri Tech</a></li><li><a class="industrymenu-subitem" href="/111/741.html">Agribusiness</a></li><li><a class="industrymenu-subitem" href="/111/742.html">Agro-processing</a></li><li><a class="industrymenu-subitem" href="/111/476.html">Aquaculture</a></li><li><a class="industrymenu-subitem" href="/111/520.html">Commercial Fishing</a></li><li><a class="industrymenu-subitem" href="/111/641.html">Commodities & Fairtrade</a></li><li><a class="industrymenu-subitem" href="/111/642.html">Fertilisers & GMOs</a></li><li><a class="industrymenu-subitem" href="/111/650.html">Food Security</a></li><li><a class="industrymenu-subitem" href="/111/474.html">Forestry</a></li><li><a class="industrymenu-subitem" href="/111/473.html">Horticulture</a></li><li><a class="industrymenu-subitem" href="/111/815.html">Research & Development</a></li><li><a class="industrymenu-subitem" href="/111/643.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/111/718.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/780.html">Urban Agriculture</a></li><li><a class="industrymenu-subitem" href="/111/786.html">Viticulture & Oenology</a></li></ul><div class="left-col-Companies" ><h2 class="title-h2">In the news</h2><div class="h2content"><p><a class="jxPHOH" data-href="/PressOffice/News.aspx?i=162592&pnc=1" href="/PressOffice/Bizcommunity.com"><span id="img-b-307356-bceb4e9f-962b-4414-aa0e-a8e89608108e" class="lazy-container-span" style="width:60px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-b-307356-bceb4e9f-962b-4414-aa0e-a8e89608108e" data-lazyimg="<img src=&quot;https://biz-file.com/b/2003/307356.gif?4&quot; alt=&quot;Bizcommunity.com&quot; width=&quot;60&quot; height=&quot;60&quot;>" data-lazyauto="true"><img src="https://biz-file.com/b/2003/307356.gif?4" alt="Bizcommunity.com" width="60" height="60"></noscript></a></p><div class=left-col-Companies-SubmitLink><a href="/AdvertisingRates-pressoffice.html">Enquire about a company Biz Press Office</a></div></div></div> </div>
<div id="j-categorypopup-111-454" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/454.html">All Automotive</a></li><li><a class="industrymenu-subitem" href="/111/790.html">Accessories</a></li><li><a class="industrymenu-subitem" href="/111/791.html">AutoTech</a></li><li><a class="industrymenu-subitem" href="/111/795.html">Commercial & Industrial</a></li><li><a class="industrymenu-subitem" href="/111/486.html">Dealers</a></li><li><a class="industrymenu-subitem" href="/111/792.html">Events & Shows</a></li><li><a class="industrymenu-subitem" href="/111/390.html">Fuel & Energy</a></li><li><a class="industrymenu-subitem" href="/111/657.html">Launches & Reviews</a></li><li><a class="industrymenu-subitem" href="/111/789.html">Maintenance</a></li><li><a class="industrymenu-subitem" href="/111/485.html">Manufacturing & Parts</a></li><li><a class="industrymenu-subitem" href="/111/488.html">Motorsport</a></li><li><a class="industrymenu-subitem" href="/111/490.html">Safety</a></li><li><a class="industrymenu-subitem" href="/111/719.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-360" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/360.html">All Construction &amp; Engineering</a></li><li><a class="industrymenu-subitem" href="/111/492.html">Architecture & Design</a></li><li><a class="industrymenu-subitem" href="/111/494.html">Construction & Engineering</a></li><li><a class="industrymenu-subitem" href="/111/604.html">Infrastructure & Utilities</a></li><li><a class="industrymenu-subitem" href="/111/493.html">Materials & Equipment</a></li><li><a class="industrymenu-subitem" href="/111/757.html">Property Development</a></li><li><a class="industrymenu-subitem" href="/111/870.html">Skills Development</a></li><li><a class="industrymenu-subitem" href="/111/715.html">Smart Buildings & Cities</a></li><li><a class="industrymenu-subitem" href="/111/640.html">Sustainable Development</a></li><li><a class="industrymenu-subitem" href="/111/720.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-356" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/356.html">All CSI &amp; Sustainability</a></li><li><a class="industrymenu-subitem" href="/111/702.html">Climate Change</a></li><li><a class="industrymenu-subitem" href="/111/627.html">Education & Skills Development</a></li><li><a class="industrymenu-subitem" href="/111/628.html">Environment & Natural Resources</a></li><li><a class="industrymenu-subitem" href="/111/700.html">Food, Water & Energy Security</a></li><li><a class="industrymenu-subitem" href="/111/750.html">Green Economy</a></li><li><a class="industrymenu-subitem" href="/111/629.html">Health & Welfare</a></li><li><a class="industrymenu-subitem" href="/111/712.html">Inclusion, Empowerment & Social Justice</a></li><li><a class="industrymenu-subitem" href="/111/701.html">Infrastructure, Innovation & Technology</a></li><li><a class="industrymenu-subitem" href="/111/848.html">Investment & Philanthropy</a></li><li><a class="industrymenu-subitem" href="/111/849.html">NGO, NPO & Social Enterprise</a></li><li><a class="industrymenu-subitem" href="/111/703.html">Pollution & Waste Management</a></li><li><a class="industrymenu-subitem" href="/111/721.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-371" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/371.html">All Education</a></li><li><a class="industrymenu-subitem" href="/111/853.html">Bursaries, Scholarships & Finance</a></li><li><a class="industrymenu-subitem" href="/111/660.html">Distance Learning</a></li><li><a class="industrymenu-subitem" href="/111/659.html">E-learning</a></li><li><a class="industrymenu-subitem" href="/111/783.html">Early Childhood Development</a></li><li><a class="industrymenu-subitem" href="/111/499.html">Higher Education</a></li><li><a class="industrymenu-subitem" href="/111/498.html">Primary & Secondary Education</a></li><li><a class="industrymenu-subitem" href="/111/500.html">Skills Training</a></li><li><a class="industrymenu-subitem" href="/111/722.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-355" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/355.html">All Energy &amp; Mining</a></li><li><a class="industrymenu-subitem" href="/111/693.html">Energy</a></li><li><a class="industrymenu-subitem" href="/111/864.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/111/647.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/111/608.html">Mining</a></li><li><a class="industrymenu-subitem" href="/111/705.html">Nuclear Power</a></li><li><a class="industrymenu-subitem" href="/111/834.html">Oil & Gas</a></li><li><a class="industrymenu-subitem" href="/111/704.html">Renewables & Energy Efficiency</a></li><li><a class="industrymenu-subitem" href="/111/646.html">Science & Engineering</a></li><li><a class="industrymenu-subitem" href="/111/648.html">Sustainability</a></li><li><a class="industrymenu-subitem" href="/111/723.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-836" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/836.html">All Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/111/842.html">#StartupStory</a></li><li><a class="industrymenu-subitem" href="/111/844.html">Awards</a></li><li><a class="industrymenu-subitem" href="/111/838.html">Business Plans</a></li><li><a class="industrymenu-subitem" href="/111/845.html">Community</a></li><li><a class="industrymenu-subitem" href="/111/772.html">Entrepreneur Month</a></li><li><a class="industrymenu-subitem" href="/111/839.html">Funding</a></li><li><a class="industrymenu-subitem" href="/111/837.html">How To Start Up</a></li><li><a class="industrymenu-subitem" href="/111/626.html">HR</a></li><li><a class="industrymenu-subitem" href="/111/840.html">Legal Regulations</a></li><li><a class="industrymenu-subitem" href="/111/713.html">Marketing & Media</a></li><li><a class="industrymenu-subitem" href="/111/843.html">Partnerships</a></li><li><a class="industrymenu-subitem" href="/111/846.html">Research Reports</a></li><li><a class="industrymenu-subitem" href="/111/841.html">SMEs</a></li><li><a class="industrymenu-subitem" href="/111/851.html">Social Entrepreneurship</a></li><li><a class="industrymenu-subitem" href="/111/850.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-357" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/357.html">All Finance</a></li><li><a class="industrymenu-subitem" href="/111/511.html">Accounting & Auditing</a></li><li><a class="industrymenu-subitem" href="/111/513.html">Banking</a></li><li><a class="industrymenu-subitem" href="/111/814.html">Biz Fin Focus</a></li><li><a class="industrymenu-subitem" href="/111/745.html">Budget Speech</a></li><li><a class="industrymenu-subitem" href="/111/861.html">Economy</a></li><li><a class="industrymenu-subitem" href="/111/634.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/111/518.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/111/751.html">Fintech</a></li><li><a class="industrymenu-subitem" href="/111/363.html">Insurance & Actuarial</a></li><li><a class="industrymenu-subitem" href="/111/516.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/111/512.html">Taxation & Regulation</a></li><li><a class="industrymenu-subitem" href="/111/724.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/517.html">Venture Capital</a></li></ul></div>
<div id="j-categorypopup-111-148" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/148.html">All Healthcare</a></li><li><a class="industrymenu-subitem" href="/111/744.html">Aesthetic Medicine</a></li><li><a class="industrymenu-subitem" href="/111/328.html">Cardiology</a></li><li><a class="industrymenu-subitem" href="/111/858.html">Covid-19</a></li><li><a class="industrymenu-subitem" href="/111/157.html">CSI</a></li><li><a class="industrymenu-subitem" href="/111/333.html">Dentistry</a></li><li><a class="industrymenu-subitem" href="/111/315.html">Disease Groups</a></li><li><a class="industrymenu-subitem" href="/111/340.html">Ear, Nose & Throat</a></li><li><a class="industrymenu-subitem" href="/111/855.html">Education & Training</a></li><li><a class="industrymenu-subitem" href="/111/155.html">Emergency Medicine</a></li><li><a class="industrymenu-subitem" href="/111/871.html">Ethics & Medicolegal</a></li><li><a class="industrymenu-subitem" href="/111/334.html">Financial Services</a></li><li><a class="industrymenu-subitem" href="/111/350.html">Food Crisis</a></li><li><a class="industrymenu-subitem" href="/111/425.html">Gastroenterology</a></li><li><a class="industrymenu-subitem" href="/111/318.html">Generic Medicines</a></li><li><a class="industrymenu-subitem" href="/111/149.html">HIV/AIDS</a></li><li><a class="industrymenu-subitem" href="/111/316.html">Hospital Groups</a></li><li><a class="industrymenu-subitem" href="/111/151.html">Infectious Diseases</a></li><li><a class="industrymenu-subitem" href="/111/152.html">Malaria</a></li><li><a class="industrymenu-subitem" href="/111/320.html">Medical Aid</a></li><li><a class="industrymenu-subitem" href="/111/323.html">Medical Research</a></li><li><a class="industrymenu-subitem" href="/111/159.html">Medtech</a></li><li><a class="industrymenu-subitem" href="/111/336.html">Mental health</a></li><li><a class="industrymenu-subitem" href="/111/878.html">Natural Medicine</a></li><li><a class="industrymenu-subitem" href="/111/349.html">Neurology</a></li><li><a class="industrymenu-subitem" href="/111/824.html">NHI</a></li><li><a class="industrymenu-subitem" href="/111/154.html">Noncommunicable diseases</a></li><li><a class="industrymenu-subitem" href="/111/872.html">Nursing</a></li><li><a class="industrymenu-subitem" href="/111/329.html">Nutrition</a></li><li><a class="industrymenu-subitem" href="/111/158.html">Obstetrics & Gynaecology</a></li><li><a class="industrymenu-subitem" href="/111/335.html">Oncology</a></li><li><a class="industrymenu-subitem" href="/111/339.html">Ophthalmology</a></li><li><a class="industrymenu-subitem" href="/111/426.html">Orthopaedics</a></li><li><a class="industrymenu-subitem" href="/111/153.html">Paediatrics</a></li><li><a class="industrymenu-subitem" href="/111/611.html">Palliative care</a></li><li><a class="industrymenu-subitem" href="/111/398.html">Pharmaceuticals</a></li><li><a class="industrymenu-subitem" href="/111/835.html">Practice management</a></li><li><a class="industrymenu-subitem" href="/111/330.html">Public Health</a></li><li><a class="industrymenu-subitem" href="/111/877.html">Specialties</a></li><li><a class="industrymenu-subitem" href="/111/341.html">Sports Science</a></li><li><a class="industrymenu-subitem" href="/111/319.html">Surgical Equipment & Products</a></li><li><a class="industrymenu-subitem" href="/111/471.html">Surgical Procedures</a></li><li><a class="industrymenu-subitem" href="/111/733.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/150.html">Tuberculosis</a></li><li><a class="industrymenu-subitem" href="/111/342.html">Women's Health</a></li></ul></div>
<div id="j-categorypopup-111-362" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/362.html">All HR &amp; Management</a></li><li><a class="industrymenu-subitem" href="/111/831.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/111/826.html">Career Advice</a></li><li><a class="industrymenu-subitem" href="/111/796.html">Employee Wellness</a></li><li><a class="industrymenu-subitem" href="/111/804.html">Employer Branding</a></li><li><a class="industrymenu-subitem" href="/111/820.html">Employment Equity</a></li><li><a class="industrymenu-subitem" href="/111/636.html">HR Tools & Software</a></li><li><a class="industrymenu-subitem" href="/111/607.html">Labour Law & Unions</a></li><li><a class="industrymenu-subitem" href="/111/610.html">Management & Leadership</a></li><li><a class="industrymenu-subitem" href="/111/863.html">Remuneration & Payroll</a></li><li><a class="industrymenu-subitem" href="/111/536.html">Skills Development & Training</a></li><li><a class="industrymenu-subitem" href="/111/535.html">Talent Acquisition</a></li><li><a class="industrymenu-subitem" href="/111/725.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/827.html">Youth Employment</a></li></ul></div>
<div id="j-categorypopup-111-379" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/379.html">All ICT</a></li><li><a class="industrymenu-subitem" href="/111/852.html">4th Industrial Revolution</a></li><li><a class="industrymenu-subitem" href="/111/833.html">Augmented Reality</a></li><li><a class="industrymenu-subitem" href="/111/664.html">Cloud</a></li><li><a class="industrymenu-subitem" href="/111/661.html">Cybersecurity</a></li><li><a class="industrymenu-subitem" href="/111/662.html">Data & Analytics</a></li><li><a class="industrymenu-subitem" href="/111/743.html">Development</a></li><li><a class="industrymenu-subitem" href="/111/541.html">Hardware</a></li><li><a class="industrymenu-subitem" href="/111/544.html">Internet</a></li><li><a class="industrymenu-subitem" href="/111/794.html">IoT</a></li><li><a class="industrymenu-subitem" href="/111/793.html">Mobile & Apps</a></li><li><a class="industrymenu-subitem" href="/111/545.html">Services</a></li><li><a class="industrymenu-subitem" href="/111/542.html">Software</a></li><li><a class="industrymenu-subitem" href="/111/708.html">Tech Startups</a></li><li><a class="industrymenu-subitem" href="/111/706.html">Technology</a></li><li><a class="industrymenu-subitem" href="/111/663.html">Telecoms</a></li><li><a class="industrymenu-subitem" href="/111/726.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-364" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/364.html">All Legal</a></li><li><a class="industrymenu-subitem" href="/111/739.html">Competition Law</a></li><li><a class="industrymenu-subitem" href="/111/818.html">Consumer Law</a></li><li><a class="industrymenu-subitem" href="/111/547.html">Corporate & Commercial Law</a></li><li><a class="industrymenu-subitem" href="/111/549.html">Criminal Law</a></li><li><a class="industrymenu-subitem" href="/111/639.html">Cyber Law</a></li><li><a class="industrymenu-subitem" href="/111/638.html">Environmental Law</a></li><li><a class="industrymenu-subitem" href="/111/828.html">Human Rights Law</a></li><li><a class="industrymenu-subitem" href="/111/762.html">Immigration & Citizenship Law</a></li><li><a class="industrymenu-subitem" href="/111/825.html">IP Law</a></li><li><a class="industrymenu-subitem" href="/111/548.html">Labour Law</a></li><li><a class="industrymenu-subitem" href="/111/637.html">Land & Property Law</a></li><li><a class="industrymenu-subitem" href="/111/738.html">Law of Succession</a></li><li><a class="industrymenu-subitem" href="/111/546.html">Law Practice</a></li><li><a class="industrymenu-subitem" href="/111/717.html">Legislation</a></li><li><a class="industrymenu-subitem" href="/111/740.html">Media & Entertainment Law</a></li><li><a class="industrymenu-subitem" href="/111/716.html">Medical Law</a></li><li><a class="industrymenu-subitem" href="/111/737.html">Public Liability</a></li><li><a class="industrymenu-subitem" href="/111/710.html">Tax Law</a></li><li><a class="industrymenu-subitem" href="/111/727.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-427" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/427.html">All Lifestyle</a></li><li><a class="industrymenu-subitem" href="/111/484.html">Art</a></li><li><a class="industrymenu-subitem" href="/111/443.html">Events</a></li><li><a class="industrymenu-subitem" href="/111/430.html">Fashion</a></li><li><a class="industrymenu-subitem" href="/111/482.html">Film</a></li><li><a class="industrymenu-subitem" href="/111/436.html">Food & Wine</a></li><li><a class="industrymenu-subitem" href="/111/480.html">Music</a></li><li><a class="industrymenu-subitem" href="/111/437.html">Sport</a></li><li><a class="industrymenu-subitem" href="/111/477.html">Theatre</a></li><li><a class="industrymenu-subitem" href="/111/444.html">Travel</a></li><li><a class="industrymenu-subitem" href="/111/728.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/667.html">Wellness</a></li></ul></div>
<div id="j-categorypopup-111-389" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/389.html">All Logistics &amp; Transport</a></li><li><a class="industrymenu-subitem" href="/111/583.html">Aviation</a></li><li><a class="industrymenu-subitem" href="/111/584.html">Cargo & Storage</a></li><li><a class="industrymenu-subitem" href="/111/553.html">Distribution</a></li><li><a class="industrymenu-subitem" href="/111/746.html">Fleet Management</a></li><li><a class="industrymenu-subitem" href="/111/709.html">Public Transport</a></li><li><a class="industrymenu-subitem" href="/111/585.html">Railway</a></li><li><a class="industrymenu-subitem" href="/111/586.html">Shipping</a></li><li><a class="industrymenu-subitem" href="/111/760.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/111/582.html">Transport</a></li><li><a class="industrymenu-subitem" href="/111/729.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/552.html">Warehousing</a></li></ul></div>
<div id="j-categorypopup-111-365" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/365.html">All Manufacturing</a></li><li><a class="industrymenu-subitem" href="/111/554.html">Industrial automation</a></li><li><a class="industrymenu-subitem" href="/111/555.html">Machinery</a></li><li><a class="industrymenu-subitem" href="/111/597.html">Manufacturing</a></li><li><a class="industrymenu-subitem" href="/111/817.html">Manufacturing Indaba</a></li><li><a class="industrymenu-subitem" href="/111/732.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-11" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/11.html">All Marketing &amp; Media</a></li><li><a class="industrymenu-subitem" href="/111/12.html">Advertising</a></li><li><a class="industrymenu-subitem" href="/111/82.html">Branding</a></li><li><a class="industrymenu-subitem" href="/111/33.html">CRM, CX, UX</a></li><li><a class="industrymenu-subitem" href="/111/422.html">CSI</a></li><li><a class="industrymenu-subitem" href="/111/13.html">Design</a></li><li><a class="industrymenu-subitem" href="/111/16.html">Digital</a></li><li><a class="industrymenu-subitem" href="/111/14.html">Direct Marketing</a></li><li><a class="industrymenu-subitem" href="/111/98.html">Education</a></li><li><a class="industrymenu-subitem" href="/111/40.html">Events & Conferencing</a></li><li><a class="industrymenu-subitem" href="/111/94.html">Exhibitions</a></li><li><a class="industrymenu-subitem" href="/111/97.html">Film & Cinematography</a></li><li><a class="industrymenu-subitem" href="/111/39.html">Magazines</a></li><li><a class="industrymenu-subitem" href="/111/423.html">Marketing</a></li><li><a class="industrymenu-subitem" href="/111/15.html">Media</a></li><li><a class="industrymenu-subitem" href="/111/466.html">Media Freedom</a></li><li><a class="industrymenu-subitem" href="/111/78.html">Mobile</a></li><li><a class="industrymenu-subitem" href="/111/90.html">Newspapers</a></li><li><a class="industrymenu-subitem" href="/111/23.html">Online Media</a></li><li><a class="industrymenu-subitem" href="/111/70.html">OOH</a></li><li><a class="industrymenu-subitem" href="/111/18.html">PR & Communications</a></li><li><a class="industrymenu-subitem" href="/111/73.html">Printing</a></li><li><a class="industrymenu-subitem" href="/111/17.html">Production</a></li><li><a class="industrymenu-subitem" href="/111/74.html">Promotions & Activations</a></li><li><a class="industrymenu-subitem" href="/111/367.html">Publishing</a></li><li><a class="industrymenu-subitem" href="/111/59.html">Radio</a></li><li><a class="industrymenu-subitem" href="/111/22.html">Recruitment</a></li><li><a class="industrymenu-subitem" href="/111/19.html">Research</a></li><li><a class="industrymenu-subitem" href="/111/87.html">Retail</a></li><li><a class="industrymenu-subitem" href="/111/20.html">Sales</a></li><li><a class="industrymenu-subitem" href="/111/669.html">Social Media</a></li><li><a class="industrymenu-subitem" href="/111/48.html">Sponsorship</a></li><li><a class="industrymenu-subitem" href="/111/810.html">Streaming</a></li><li><a class="industrymenu-subitem" href="/111/66.html">TV</a></li><li><a class="industrymenu-subitem" href="/111/347.html">Youth Marketing</a></li></ul></div>
<div id="j-categorypopup-111-368" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/368.html">All Property</a></li><li><a class="industrymenu-subitem" href="/111/801.html">Affordable & Social Housing</a></li><li><a class="industrymenu-subitem" href="/111/570.html">Facilities & Property Management</a></li><li><a class="industrymenu-subitem" href="/111/711.html">Industrial Property</a></li><li><a class="industrymenu-subitem" href="/111/802.html">Interior Design</a></li><li><a class="industrymenu-subitem" href="/111/832.html">Land Policy, Reform & Restitution</a></li><li><a class="industrymenu-subitem" href="/111/698.html">Markets & Investment</a></li><li><a class="industrymenu-subitem" href="/111/805.html">Mixed-Use Property</a></li><li><a class="industrymenu-subitem" href="/111/862.html">Office Property</a></li><li><a class="industrymenu-subitem" href="/111/800.html">Proptech</a></li><li><a class="industrymenu-subitem" href="/111/568.html">Residential Property</a></li><li><a class="industrymenu-subitem" href="/111/567.html">Retail Property</a></li><li><a class="industrymenu-subitem" href="/111/799.html">Student Accommodation</a></li><li><a class="industrymenu-subitem" href="/111/730.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-160" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/160.html">All Retail</a></li><li><a class="industrymenu-subitem" href="/111/873.html">#ConsciousLiving</a></li><li><a class="industrymenu-subitem" href="/111/163.html">Banking & Finance</a></li><li><a class="industrymenu-subitem" href="/111/460.html">Commercial Property</a></li><li><a class="industrymenu-subitem" href="/111/458.html">CRM</a></li><li><a class="industrymenu-subitem" href="/111/348.html">CSI</a></li><li><a class="industrymenu-subitem" href="/111/399.html">Design & Manufacturing</a></li><li><a class="industrymenu-subitem" href="/111/394.html">E-commerce</a></li><li><a class="industrymenu-subitem" href="/111/352.html">Exhibitions & Events</a></li><li><a class="industrymenu-subitem" href="/111/462.html">Fashion & Homeware</a></li><li><a class="industrymenu-subitem" href="/111/162.html">FMCG</a></li><li><a class="industrymenu-subitem" href="/111/785.html">Food & bev. services</a></li><li><a class="industrymenu-subitem" href="/111/173.html">Franchising</a></li><li><a class="industrymenu-subitem" href="/111/457.html">Green Sustainability</a></li><li><a class="industrymenu-subitem" href="/111/784.html">Health & Beauty</a></li><li><a class="industrymenu-subitem" href="/111/306.html">Health & Safety</a></li><li><a class="industrymenu-subitem" href="/111/174.html">Import/Export</a></li><li><a class="industrymenu-subitem" href="/111/412.html">In-store Media</a></li><li><a class="industrymenu-subitem" href="/111/345.html">Informal Retailing</a></li><li><a class="industrymenu-subitem" href="/111/178.html">Packaging</a></li><li><a class="industrymenu-subitem" href="/111/307.html">Regulatory</a></li><li><a class="industrymenu-subitem" href="/111/168.html">Research</a></li><li><a class="industrymenu-subitem" href="/111/179.html">Retail Marketing</a></li><li><a class="industrymenu-subitem" href="/111/188.html">Retail Services</a></li><li><a class="industrymenu-subitem" href="/111/182.html">Retailers</a></li><li><a class="industrymenu-subitem" href="/111/689.html">Sales</a></li><li><a class="industrymenu-subitem" href="/111/181.html">Security</a></li><li><a class="industrymenu-subitem" href="/111/305.html">Shopfitting & Merchandising</a></li><li><a class="industrymenu-subitem" href="/111/183.html">Supply Chain</a></li><li><a class="industrymenu-subitem" href="/111/185.html">Technology</a></li><li><a class="industrymenu-subitem" href="/111/186.html">Training</a></li><li><a class="industrymenu-subitem" href="/111/731.html">Trends</a></li></ul></div>
<div id="j-categorypopup-111-373" class="j-categorypopup categorypopup" style="display:none">
<ul class="industrymenu-ul"><li><a class="industrymenu-subitem" href="/111/373.html">All Tourism &amp; Travel</a></li><li><a class="industrymenu-subitem" href="/111/580.html">Accommodation</a></li><li><a class="industrymenu-subitem" href="/111/879.html">Africa Travel Week</a></li><li><a class="industrymenu-subitem" href="/111/748.html">Air Travel</a></li><li><a class="industrymenu-subitem" href="/111/531.html">Catering</a></li><li><a class="industrymenu-subitem" href="/111/532.html">Food Services</a></li><li><a class="industrymenu-subitem" href="/111/529.html">Hospitality</a></li><li><a class="industrymenu-subitem" href="/111/781.html">MICE</a></li><li><a class="industrymenu-subitem" href="/111/816.html">Niche Tourism</a></li><li><a class="industrymenu-subitem" href="/111/787.html">Responsible & Sustainable Tourism</a></li><li><a class="industrymenu-subitem" href="/111/530.html">Restaurant</a></li><li><a class="industrymenu-subitem" href="/111/533.html">Supply</a></li><li><a class="industrymenu-subitem" href="/111/823.html">THINC Africa</a></li><li><a class="industrymenu-subitem" href="/111/595.html">Tourism</a></li><li><a class="industrymenu-subitem" href="/111/778.html">Tourism & Travel Campaigns</a></li><li><a class="industrymenu-subitem" href="/111/581.html">Tours</a></li><li><a class="industrymenu-subitem" href="/111/747.html">Travel</a></li><li><a class="industrymenu-subitem" href="/111/788.html">Travel Tech</a></li><li><a class="industrymenu-subitem" href="/111/734.html">Trends</a></li><li><a class="industrymenu-subitem" href="/111/777.html">WTM Africa</a></li></ul></div></div><div class="leftcol-popup"><div id="j-industrypopup"></div></div></div><div class="leftcol-i-filler"></div><div class="leftcol-c-filler"></div></div>

<div class="b-inner" >

<div class="b-topbanner"><div class="h-b-container">

<!--AD TOPLEADERBOARD -->
<div id='div-gpt-ad-d215ff8f-d45e-4877-80f4-6956239e5a73-637569392367331089' class='j-adslot jxa ad-topleaderboard' style='width:970px;height:90px;' data-width='970' data-height='90' data-adtype='TopLeaderboard' data-adunit='/8428/Kenya/AgriHorti/Agro-processing/News/Article' data-tname='Pos' data-tvalue='TopLeaderboard' data-visible></div>

</div></div><div class="subheader"><div class="subheader-top"><div class="col1"><h2 id="page-heading" class="pageheading">Agro-processing <span>News Kenya</span></h2></div></div><div class="mm-compactmenu">
<a class="j-mm-compactmenu mm-compactmenu-header j-skipgrey" href="/Sections.aspx"><span class="mm-cm-toolicon"></span> Menu</a>
<div id="j-sections" style="display:none;overflow:hidden">
<ul class="list-partition-grey">
<li><a href="/111/742.html"><span class="mm-compactmenu-title">News</span></a></li><li><a href="/CompanyNews/111/742.html"><span class="mm-compactmenu-title">Press offices</span></a></li><li><a href="/Companies/111/742.html"><span class="mm-compactmenu-title">Companies</span></a></li><li><a href="/JobIndustries/111/742/ct-10.html"><span class="mm-compactmenu-title">Jobs</span></a></li><li><a href="/Events/111/742.html"><span class="mm-compactmenu-title">Events</span></a></li><li><a href="/ContributorArticles/111/742.html"><span class="mm-compactmenu-title">Opinion</span></a></li><li><a href="/People/111/742.html"><span class="mm-compactmenu-title">People</span></a></li><li><a href="/Galleries/111/742.html"><span class="mm-compactmenu-title">Multimedia</span></a></li><li><a href="/ContentHighlights.html"><span class="mm-compactmenu-title">Special sections</span></a></li><li><a href="/NewsFeed.aspx"><span class="mm-compactmenu-title">MyBiz</span></a></li>
</ul>
</div>
</div>
<div class="mainmenu"><span class="mainmenu-slider"></span><ul class="mm-ul"><li style="width:10%" class="mm-li mm-current mm-first" rel="j-mm-Home"><a href="/111/358.html" class="mm-a">News</a></li><li style="width:11%" class="mm-li" rel="j-mm-PressOffice"><a href="/CompanyNews/111/358.html" class="mm-a">Press offices</a></li><li style="width:11%" class="mm-li" rel="j-mm-Companies"><a href="/Companies/111/358.html" class="mm-a">Companies</a></li><li style="width:8%" id="jJobsMenu" class="mm-li" rel="j-mm-Jobs"><a href="/JobIndustries/111/358/ct-10.html" class="mm-a">Jobs</a></li><li style="width:9%" class="mm-li" rel="j-mm-Events"><a href="/Events/111/358.html" class="mm-a">Events</a></li><li style="width:9%" class="mm-li" rel="j-mm-Contributors"><a href="/ContributorArticles/111/358.html" class="mm-a">Opinion</a></li><li style="width:9%" class="mm-li" rel="j-mm-People"><a href="/People/111/358.html" class="mm-a">People</a></li><li style="width:11%" class="mm-li" rel="j-mm-Multimedia"><a href="/Multimedia/111/358.html" class="mm-a">Multimedia</a></li><li style="width:9%" class="mm-li" rel="j-mm-Profile"><a href="/NewsFeed.aspx" class="mm-a">My Biz</a></li></ul><div id="j-mm-Home" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/111/358.html">News</a></li><li><a href="/CompanyNews/111/358.html">Company news</a></li><li><a href="/InBriefs/111/358.html">In briefs</a></li><li><a href="/PeopleNews/111/358.html">New appointments</a></li><li><a href="/Accounts/111/358.html">New business</a></li><li><a href="/Newsletters/111/358.html">Newsletter archive</a></li><li><a href="/MostReadArticles/111/358.html">Most read articles</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=111&c=358" title="Submit news">Submit news</a></div></div></div><div id="j-mm-PressOffice" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/CompanyNews/111/358.html">Press Office News</a></li><li><a href="/PressOffices/111/358.html">Press Offices</a></li><li><a href="https://www.bizcommunity.com/advertise/bizoffice?utm_source=bizcommunity&utm_medium=site&utm_campaign=link-topMenu">Press Office Info</a></li><li><a href="/MyAccount/Companies.aspx">My Press Office</a></li></ul><div id="j-popup-pressoffice-col" class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=111&c=358" title="Open a Biz <br>Press Office">Open a Biz <br>Press Office</a></div></div></div><div id="j-mm-Companies" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Companies/111/358.html">Company listings</a></li><li><a href="/PressOfficeList.aspx">Press Office companies</a></li><li><a href="/MyAccount/Companies.aspx">My company</a></li><li><a href="/Companies/111/358/mc-1.html">My saved companies</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/ListCompany.aspx?l=111&c=358" title="Get a Biz<br> listing">Get a Biz<br> listing</a></div></div></div><div id="j-mm-Jobs" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/JobIndustries/111/358/ct-10.html">Jobs offered</a></li><li><a href="/JobsWanted/111/358/ct-11.html">Jobs wanted</a></li><li><a href="/MyAccount/MyArchive/111/358/ct-10.html">My saved jobs</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/Recruiters/111/358.html">Recruiters</a></li><li><a href="/CompaniesRecruiting/111/358.html">Companies recruiting</a></li><li><a href="/SubmitJobOffered/111/358.html">Submit a job advert</a></li><li><a href="/MyAccount/Jobs.aspx">Recruitment login</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitJob.aspx?l=111&c=358" title="Submit a job">Submit a job</a></div></div></div><div id="j-mm-Events" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-ul pop1-col"><li><a href="/Events/111/358/cst-3.html">Industry events</a></li><li><a href="/Events/111/358/cst-4.html">Workshops</a></li><li><a href="/Events/111/358/cst-106.html">Other</a></li><li><a href="/Calendar/111/358/pi-0/cst-0.html">Calendar</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitEvent.aspx?l=111&c=358" title="Submit event">Submit event</a></div></div></div><div id="j-mm-Contributors" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/ContributorArticles/111/358.html">Articles</a></li><li><a href="/ContributorsProfile/111/358.html">Contributors A-Z</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/SubmitNews.aspx?l=111&c=358" title="Contribute">Contribute</a></div></div></div><div id="j-mm-People" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/People/111/358.html">Find people</a></li><li><a href="/PeopleYouMayKnow.aspx">People you may know</a></li><li><a class="jxTip" href="/ProfileInvite.aspx" title="Invite people to get a profile">Invite people</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div><div id="j-mm-Multimedia" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/Videos/111/358.html">Video</a></li><li><a href="/Audios/111/358.html">Audio</a></li><li><a href="/Multimedia/196/589.html">Biz Takeouts</a></li><li><a href="/Galleries/111/358.html">Galleries</a></li></ul><div class="pop1-col pop1-right"><a class="kSubmitButton kRound" href="/MyAccount/SubmitMultimediaAd.aspx?l=111&c=358" title="Submit your media">Submit your media</a></div></div></div><div id="j-mm-Profile" class="mm-popup" style="display:none;"><div class="pop1-arrow"></div><div class="pop1 kclear-fix"><ul class="pop1-col pop1-ul"><li><a href="/NewsFeed.aspx">My newsfeed</a></li><li><a href="/Profile.aspx">My profile</a></li><li><a href="/EditProfile.aspx">Edit my profile</a></li><li><a href="/MyAccount/CVView.aspx">My CV</a></li><li><a href="/MyAccount/MyArchive.aspx">My favourites</a></li><li><a href="/Followers.aspx">My followers</a></li><li><a href="/Following.aspx">Following people</a></li></ul><div class="pop1-col pop1-right jGetProfileButton"></div></div></div></div><div class="submenu"><div class="sm-left"><ul><li  class="kCurrent"><a href="/Articles/111/358.html">News</a></li><li ><a href="/CompanyNews/111/358.html">Company news</a></li><li ><a href="/InBriefs/111/358.html">In briefs</a></li><li ><a href="/PeopleNews/111/358.html">New appointments</a></li><li ><a href="/Accounts/111/358.html">New business</a></li><li ><a href="/Newsletters/111/358.html">Latest newsletter</a></li><li  class="last" ><a href="/MostReadArticles/111/358.html">Most read</a></li></ul></div></div></div><style>li.mm-current a.mm-a {border-top: none;}</style><div id="main-article-111-742-1-215884" class="j-main main has-right-col"><div class="right-col right-col-instance" > <div class="rmeddfp">

<!--AD MEDIUMRECTANGLE -->
<div id='div-gpt-ad-8e6e10d6-04f5-4e0f-b03d-bcd777671036-637569392364674942' class='j-adslot jxa ad-mediumrectangle' style='margin-bottom:40px;width:300px;height:250px;' data-width='300' data-height='250' data-adtype='MediumRectangle' data-adunit='/8428/Kenya/AgriHorti/Agro-processing/News/Article' data-tname='Pos' data-tvalue='MediumRectangle' data-visible></div>

</div><div class="h2box j-rhm-frontpage-scroll"><h2>Top stories</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/196/11/215729.html"><span id="img-c-609226-53b579c8-0907-4c1a-8771-11e7912108b1" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609226-53b579c8-0907-4c1a-8771-11e7912108b1" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609226-80x80.jpg&quot; alt=&quot;Book now: Newsroom Management for PR and Brands: Webinar | 20 May 2021&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609226-80x80.jpg" alt="Book now: Newsroom Management for PR and Brands: Webinar | 20 May 2021" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/11/215729.html">Book now: Newsroom Management for PR and Brands: Webinar | 20 May 2021</a></h5></div></li><li><div class="col1"><a    href="/Article/1/650/215548.html"><span id="img-c-609034-949f5df3-b14e-4331-9b33-8fe6cb1f644a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609034-949f5df3-b14e-4331-9b33-8fe6cb1f644a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609034-80x80.jpg?1&quot; alt=&quot;Image: FAO/G.Tortoli&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609034-80x80.jpg?1" alt="Image: FAO/G.Tortoli" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/650/215548.html">FAO, partners' high-tech response to help win fight against desert locust swarms</a></h5></div></li><li><div class="col1"><a    href="/Article/1/162/215533.html"><span id="img-c-608476-25ce3cc2-e828-4d8b-8f67-60db49963883" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608476-25ce3cc2-e828-4d8b-8f67-60db49963883" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608476-80x80.jpg?2&quot; alt=&quot;Michel Doukeris to succeed Carlos Brito as AB InBev CEO&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608476-80x80.jpg?2" alt="Michel Doukeris to succeed Carlos Brito as AB InBev CEO" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/162/215533.html">Michel Doukeris to succeed Carlos Brito as AB InBev CEO</a></h5></div></li><li><div class="col1"><a    href="/Article/1/742/215354.html"><span id="img-c-608363-2e26e91f-b398-4a86-9fa0-c9f045a24e0c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608363-2e26e91f-b398-4a86-9fa0-c9f045a24e0c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608363-80x80.jpg?2&quot; alt=&quot;Global citrus market holds strong despite Covid crisis&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608363-80x80.jpg?2" alt="Global citrus market holds strong despite Covid crisis" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/742/215354.html">Global citrus market holds strong despite Covid crisis</a></h5></div></li><li><div class="col1"><a    href="/Article/1/741/215525.html"><span id="img-c-608441-f8aeee11-ab7e-46f2-aa9e-6d466ba52308" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608441-f8aeee11-ab7e-46f2-aa9e-6d466ba52308" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608441-80x80.jpg?2&quot; alt=&quot;International food prices continue to rise in April&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608441-80x80.jpg?2" alt="International food prices continue to rise in April" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/741/215525.html">International food prices continue to rise in April</a></h5></div></li><li><div class="col1"><a    href="/Article/1/815/215287.html"><span id="img-c-607398-9fd31649-7253-4299-bdda-7767364f6ade" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-607398-9fd31649-7253-4299-bdda-7767364f6ade" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/607398-80x80.jpg?2&quot; alt=&quot;Climate-friendly farming strategies can improve the land and generate income for farmers&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/607398-80x80.jpg?2" alt="Climate-friendly farming strategies can improve the land and generate income for farmers" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/815/215287.html">Climate-friendly farming strategies can improve the land and generate income for farmers</a></h5></div></li></ul></div><span class="kMarginMore"><a href="/111/358.html">More Top stories news...</a><a href="/SubmitNews.aspx?l=111&amp;c=358" style="margin-left:10px;">Submit news</a></span></div><div class="h2box " ><h2>Most Read </h2><span></span><div class="rhm-m-links"><a class=" jx axH class1 class2" data-x="axH" data-target="rhmTrending_db982" data-href="/Request/MostReadArticlesRHM.aspx?l=111&c=1&rowCount=10&days=7&ramb=1&shwi=1" href="/MostReadArticles.aspx?l=111&c=1&days=7">7 days</a> <span> </span><a class=" jx axH class1 class2" data-x="axH" data-target="rhmTrending_db982" data-href="/Request/MostReadArticlesRHM.aspx?l=111&c=1&rowCount=10&days=30&ramb=1&shwi=1" href="/MostReadArticles.aspx?l=111&c=1&days=30">30 days</a> <span> </span><a class="jx pRID rhm-m-link_industry" data-x="pRID" data-p="{'on':'hover','topOffset':0,'delay':0,'transition':'none','position':'below','stretchToFitLinksWidth':'false','removeDelayIfPopupVisible':'true','width':'190px'}" rel="j-trendingIndustryPopup" data-url="/Request/SelectIndustryPopup.aspx?rhmt=1&targetDivId=rhmTrending_db982" href="/IndustryList.aspx?rdpg=MostReadArticles">By Industry </a></div><div><div id="rhmTrending_db982"><div class="h2content " ><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a href="/Article/111/742/215884.html"><a href="/Article/111/742/215884.html" class="cbi-image_trending"><span id="img-c-609877-3617d6c7-dfcf-4ae7-8bfc-7f7d18b32d34" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609877-3617d6c7-dfcf-4ae7-8bfc-7f7d18b32d34" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609877-80x80.jpg?2&quot; alt=&quot;As climate change threatens Kenyan tea, millions of workers seen at risk&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609877-80x80.jpg?2" alt="As climate change threatens Kenyan tea, millions of workers seen at risk" width="80" height="80" border="0"></noscript></a></a></div><div class="col2"><h5><a href="/Article/111/742/215884.html" class="cbi-title_trending">As climate change threatens Kenyan tea, millions of workers seen at risk</a></h5><span class="d-none line-clamp-2">NAIROBI, Kenya  - Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned on Monday, 10 May 2021.</span><span> <span class="cbi-b-footer-title">By</span> <a class="highlight" href="/Search.aspx?l=111&c=742&s=Nita Bhalla">Nita Bhalla</a></span></div></li></ul><ul class=" h2box-listbox-ul jxListify-ul "></ul></div><a class="jxMore rhm-more-link" data-href="/Request/MostReadArticlesRHM.aspx?l=111&c=1&rowCount=10&days=2&mrc=0&ramb=1"href="/allindustries">Show more</a></div></div><!--Industry menu--><div id="j-trendingIndustryPopup" style="width:auto !important; display:none"></div><span></span></div><div class="jobsoffered-browse-right-col"><div class="actionbox-submit-small-rhm" ><div class="actionbox-submit-small-rhm-inner"><div class="kAB-Content"><div class="actionbox-title">Advertise your job ad on Bizcommunity</div>
<ul>
<li><span>-</span><a href="/SubmitJobOffered.aspx">Single job ad</a></li>
<li><span>-</span><a href="/JobPrepaidPackages.html">Prepaid discount package</a></li>
<li><span>-</span><a href="/AdvertisingRecruitment.html">Recruiter package</a></li>
</ul>
<div class="actionbox-btn"><a class="kSubmitButton kRound" href="/SubmitJobOffered.aspx" title="Submit a job ad">Submit a job ad</a></div></div></div></div></div><div class="h2box"><h2>Africa</h2><div class="h2content"><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/111/742/215884.html"><span id="img-c-609877-83aac910-2a61-4a0e-b8a0-31d6f15942bf" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609877-83aac910-2a61-4a0e-b8a0-31d6f15942bf" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609877-80x80.jpg?2&quot; alt=&quot;As climate change threatens Kenyan tea, millions of workers seen at risk&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609877-80x80.jpg?2" alt="As climate change threatens Kenyan tea, millions of workers seen at risk" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/111/742/215884.html">As climate change threatens Kenyan tea, millions of workers seen at risk</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Nita Bhalla">Nita Bhalla</a></div></li><li><div class="col1"><a    href="/Article/410/742/215815.html"><span id="img-c-609572-42c97b47-3fad-4c5b-94b1-fc47226e5953" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609572-42c97b47-3fad-4c5b-94b1-fc47226e5953" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609572-80x80.jpg?2&quot; alt=&quot;Ivory Coast, Ghana push cocoa industry to boost premium payments&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609572-80x80.jpg?2" alt="Ivory Coast, Ghana push cocoa industry to boost premium payments" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/742/215815.html">Ivory Coast, Ghana push cocoa industry to boost premium payments</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Ange Aboa">Ange Aboa</a></div></li><li><div class="col1"><a    href="/Article/1/650/215548.html"><span id="img-c-609034-1ba23eda-2ca7-4f9c-813d-664c98a3c2a5" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609034-1ba23eda-2ca7-4f9c-813d-664c98a3c2a5" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609034-80x80.jpg?1&quot; alt=&quot;Image: FAO/G.Tortoli&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609034-80x80.jpg?1" alt="Image: FAO/G.Tortoli" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/650/215548.html">FAO, partners' high-tech response to help win fight against desert locust swarms</a></h5></div></li><li><div class="col1"><a    href="/Article/238/473/215561.html"><span id="img-c-608576-f05be391-46b6-4124-9fcb-218dba49e6a9" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608576-f05be391-46b6-4124-9fcb-218dba49e6a9" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608576-80x80.jpg?2&quot; alt=&quot;Zimbabwe's horticultural sector blooms&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608576-80x80.jpg?2" alt="Zimbabwe's horticultural sector blooms" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/238/473/215561.html">Zimbabwe's horticultural sector blooms</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Elita Chikwati">Elita Chikwati</a></div></li><li><div class="col1"><a    href="/Article/196/650/215558.html"><span id="img-c-608567-318bae97-6ee9-4ff4-8ae0-9e410b4c59c0" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608567-318bae97-6ee9-4ff4-8ae0-9e410b4c59c0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608567-80x80.jpg?2&quot; alt=&quot;Sub-Saharan Africa's food security has turned out better than feared. But risks remain&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608567-80x80.jpg?2" alt="Sub-Saharan Africa's food security has turned out better than feared. But risks remain" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/650/215558.html">Sub-Saharan Africa's food security has turned out better than feared. But risks remain</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Wandile Sihlobo">Wandile Sihlobo</a></div></li><li><div class="col1"><a    href="/Article/1/162/215533.html"><span id="img-c-608476-a4fab234-fbf1-4b3a-b42d-5b13004d407c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608476-a4fab234-fbf1-4b3a-b42d-5b13004d407c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608476-80x80.jpg?2&quot; alt=&quot;Michel Doukeris to succeed Carlos Brito as AB InBev CEO&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608476-80x80.jpg?2" alt="Michel Doukeris to succeed Carlos Brito as AB InBev CEO" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/162/215533.html">Michel Doukeris to succeed Carlos Brito as AB InBev CEO</a></h5></div></li><li><div class="col1"><a    href="/Article/1/741/215525.html"><span id="img-c-608441-9d97ed07-7b31-4bb0-8a9a-39c8ae81ab83" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608441-9d97ed07-7b31-4bb0-8a9a-39c8ae81ab83" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608441-80x80.jpg?2&quot; alt=&quot;International food prices continue to rise in April&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608441-80x80.jpg?2" alt="International food prices continue to rise in April" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/741/215525.html">International food prices continue to rise in April</a></h5></div></li><li><div class="col1"><a    href="/Article/1/742/215354.html"><span id="img-c-608363-0f4a7258-45b6-4080-9299-4753af774e1a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608363-0f4a7258-45b6-4080-9299-4753af774e1a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608363-80x80.jpg?2&quot; alt=&quot;Global citrus market holds strong despite Covid crisis&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608363-80x80.jpg?2" alt="Global citrus market holds strong despite Covid crisis" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/742/215354.html">Global citrus market holds strong despite Covid crisis</a></h5></div></li><li><div class="col1"><a    href="/Article/412/520/215442.html"><span id="img-c-608041-ebf22d0a-fc79-4fd0-8c89-db790b834812" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608041-ebf22d0a-fc79-4fd0-8c89-db790b834812" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608041-80x80.jpg?2&quot; alt=&quot;Women are a mainstay of fishing in West Africa. But they get a raw deal&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608041-80x80.jpg?2" alt="Women are a mainstay of fishing in West Africa. But they get a raw deal" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/412/520/215442.html">Women are a mainstay of fishing in West Africa. But they get a raw deal</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Ifesinachi Okafor-Yarwood and Sayra van den Berg Bhagwandas">Ifesinachi Okafor-Yarwood and Sayra van den Berg Bhagwandas</a></div></li><li><div class="col1"><a    href="/Article/83/742/215370.html"><span id="img-c-607799-8ad949aa-6e1b-43f3-ad61-05262d562ce8" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-607799-8ad949aa-6e1b-43f3-ad61-05262d562ce8" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/607799-80x80.jpg?1&quot; alt=&quot;Why Ghana doesn't get the full value of its cocoa beans - and how this could change&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/607799-80x80.jpg?1" alt="Why Ghana doesn't get the full value of its cocoa beans - and how this could change" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/83/742/215370.html">Why Ghana doesn't get the full value of its cocoa beans - and how this could change</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Sophie Van Huellen">Sophie Van Huellen</a></div></li><li><div class="col1"><a    href="/Article/54/742/215326.html"><span id="img-c-607573-ad48898c-f1e1-4aa6-a6c3-6b8f6f8b43a6" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-607573-ad48898c-f1e1-4aa6-a6c3-6b8f6f8b43a6" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/607573-80x80.jpg?2&quot; alt=&quot;France pledges investment to boost sustainable cotton in Ivory Coast&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/607573-80x80.jpg?2" alt="France pledges investment to boost sustainable cotton in Ivory Coast" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/54/742/215326.html">France pledges investment to boost sustainable cotton in Ivory Coast</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Ange Aboa">Ange Aboa</a></div></li><li><div class="col1"><a    href="/Article/1/815/215287.html"><span id="img-c-607398-76bfca9d-ff1c-4135-b7eb-b5914e249f7c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-607398-76bfca9d-ff1c-4135-b7eb-b5914e249f7c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/607398-80x80.jpg?2&quot; alt=&quot;Climate-friendly farming strategies can improve the land and generate income for farmers&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/607398-80x80.jpg?2" alt="Climate-friendly farming strategies can improve the land and generate income for farmers" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/815/215287.html">Climate-friendly farming strategies can improve the land and generate income for farmers</a></h5></div></li><li><div class="col1"><a    href="/Article/196/348/215224.html"><span id="img-c-607159-8e36f618-9905-4eeb-84e4-3878bbc2ad8d" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-607159-8e36f618-9905-4eeb-84e4-3878bbc2ad8d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/607159-80x80.jpg?2&quot; alt=&quot;Food Lover’s Market CEO Brian Coppin with TVMA founder Mmabatho Portia Morudi&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/607159-80x80.jpg?2" alt="Food Lover’s Market CEO Brian Coppin with TVMA founder Mmabatho Portia Morudi" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/348/215224.html">The Village Market Africa triumphs in Food Lover's Seeds of Change initiative</a></h5></div></li><li><div class="col1"><a    href="/Article/410/358/214933.html"><span id="img-c-606012-dc55f6d8-cd42-491e-b92a-c1e3783097a7" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-606012-dc55f6d8-cd42-491e-b92a-c1e3783097a7" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/606012-80x80.jpg?2&quot; alt=&quot;FAO, AUC launch guide to help countries enter Africa's new single market&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/606012-80x80.jpg?2" alt="FAO, AUC launch guide to help countries enter Africa's new single market" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/358/214933.html">FAO, AUC launch guide to help countries enter Africa's new single market</a></h5></div></li><li><div class="col1"><a    href="/Article/1/358/214911.html"><span id="img-c-605636-4abbbe5e-be86-4bd7-aac0-c40b12e31ba3" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605636-4abbbe5e-be86-4bd7-aac0-c40b12e31ba3" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605636-80x80.jpg?2&quot; alt=&quot;Blockchain could play an important role in future agriculture and food security&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605636-80x80.jpg?2" alt="Blockchain could play an important role in future agriculture and food security" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/358/214911.html">Blockchain could play an important role in future agriculture and food security</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Abdul-Rahim Abdulai, Carling Bieg, Evan Fraser and Sarah Marquis">Abdul-Rahim Abdulai, Carling Bieg, Evan Fraser and Sarah Marquis</a></div></li><li><div class="col1"><a    href="/Article/1/457/214884.html"><span id="img-c-605585-6197e5c0-c290-4105-be2e-5a07b716789e" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-605585-6197e5c0-c290-4105-be2e-5a07b716789e" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/605585-80x80.jpg?2&quot; alt=&quot;Heineken sets goal to be carbon neutral in production by 2030&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/605585-80x80.jpg?2" alt="Heineken sets goal to be carbon neutral in production by 2030" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/457/214884.html">Heineken sets goal to be carbon neutral in production by 2030</a></h5></div></li><li><div class="col1"><a    href="/Article/1/742/214761.html"><span id="img-c-604948-91eebca2-9bbb-43c3-8c40-fbed575d46d0" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604948-91eebca2-9bbb-43c3-8c40-fbed575d46d0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604948-80x80.jpg?2&quot; alt=&quot;Schmucki via&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604948-80x80.jpg?2" alt="Schmucki via" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/742/214761.html">Global coffee market enjoys ongoing growth despite pandemic</a></h5></div></li><li><div class="col1"><a    href="/Article/410/474/214677.html"><span id="img-c-604543-ad4088ca-3cc7-492e-85af-d95e3b7f025e" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604543-ad4088ca-3cc7-492e-85af-d95e3b7f025e" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604543-80x80.jpg?2&quot; alt=&quot;'Sacred forests' in West Africa capture carbon and keep soil healthy&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604543-80x80.jpg?2" alt="'Sacred forests' in West Africa capture carbon and keep soil healthy" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/474/214677.html">'Sacred forests' in West Africa capture carbon and keep soil healthy</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Michele Francis">Michele Francis</a></div></li><li><div class="col1"><a    href="/Article/1/641/214637.html"><span id="img-c-604360-afe25d0f-bdfc-4c16-9156-cb09db8e857c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-604360-afe25d0f-bdfc-4c16-9156-cb09db8e857c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/604360-80x80.jpg?2&quot; alt=&quot;Global food prices rise for 10th consecutive month&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/604360-80x80.jpg?2" alt="Global food prices rise for 10th consecutive month" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/641/214637.html">Global food prices rise for 10th consecutive month</a></h5></div></li><li><div class="col1"><a    href="/Article/1/162/214532.html"><span id="img-c-603897-fab143fa-12b4-4cb0-b56c-d6de3d07dfca" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-603897-fab143fa-12b4-4cb0-b56c-d6de3d07dfca" data-lazyimg="<img src=&quot;https://biz-file.com/c/2104/603897-80x80.jpg?2&quot; alt=&quot;Is that a good egg? How chocolate makers rate on social and environmental measures&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2104/603897-80x80.jpg?2" alt="Is that a good egg? How chocolate makers rate on social and environmental measures" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/162/214532.html">Is that a good egg? How chocolate makers rate on social and environmental measures</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=John Dumay and James Guthrie">John Dumay and James Guthrie</a></div></li><li><div class="col1"><a    href="/Article/1/476/214386.html"><span id="img-c-603158-1e9ec5fb-1464-4d94-a651-c6bd6d275737" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-603158-1e9ec5fb-1464-4d94-a651-c6bd6d275737" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/603158-80x80.jpg?2&quot; alt=&quot;Farming fish in fresh water is more affordable and sustainable than in the ocean&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/603158-80x80.jpg?2" alt="Farming fish in fresh water is more affordable and sustainable than in the ocean" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/476/214386.html">Farming fish in fresh water is more affordable and sustainable than in the ocean</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Ben Belton, Dave Little and Wenbo Zhang">Ben Belton, Dave Little and Wenbo Zhang</a></div></li><li><div class="col1"><a    href="/Article/410/650/214289.html"><span id="img-c-602734-df7ffaae-5bff-4816-8680-cde8857cb86a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-602734-df7ffaae-5bff-4816-8680-cde8857cb86a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/602734-80x80.jpg?2&quot; alt=&quot;Genetic make-up of destructive crop pest unravelled&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/602734-80x80.jpg?2" alt="Genetic make-up of destructive crop pest unravelled" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/650/214289.html">Genetic make-up of destructive crop pest unravelled</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Stephanie Achieng'">Stephanie Achieng'</a></div></li><li><div class="col1"><a    href="/Article/196/182/214252.html"><span id="img-c-602583-0440da69-04bb-47b7-81e1-3ea9e448eef0" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-602583-0440da69-04bb-47b7-81e1-3ea9e448eef0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/602583-80x80.jpg?1&quot; alt=&quot;Exeo Capital buys stake in Wellness Warehouse holding company&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/602583-80x80.jpg?1" alt="Exeo Capital buys stake in Wellness Warehouse holding company" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/182/214252.html">Exeo Capital buys stake in Wellness Warehouse holding company</a></h5></div></li><li><div class="col1"><a    href="/Article/196/162/214067.html"><span id="img-c-601863-2b8d3eb3-d619-4703-94fa-944e3d02295c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-601863-2b8d3eb3-d619-4703-94fa-944e3d02295c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/601863-80x80.jpg?2&quot; alt=&quot;RCL in joint venture to scale plant-based food market in Africa&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/601863-80x80.jpg?2" alt="RCL in joint venture to scale plant-based food market in Africa" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/162/214067.html">RCL in joint venture to scale plant-based food market in Africa</a></h5></div></li><li><div class="col1"><a    href="/Article/120/650/214001.html"><span id="img-c-601443-fb5ca627-f8f0-486c-9068-8827cca17d27" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-601443-fb5ca627-f8f0-486c-9068-8827cca17d27" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/601443-80x80.jpg?2&quot; alt=&quot;To what extent does climate change affect food insecurity? What we found in Lesotho&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/601443-80x80.jpg?2" alt="To what extent does climate change affect food insecurity? What we found in Lesotho" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/120/650/214001.html">To what extent does climate change affect food insecurity? What we found in Lesotho</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Friederike Otto and Jasper Verschuur">Friederike Otto and Jasper Verschuur</a></div></li><li><div class="col1"><a    href="/Article/410/162/213935.html"><span id="img-c-601158-1754be22-389d-428c-9a30-2a3faa6e7f4b" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-601158-1754be22-389d-428c-9a30-2a3faa6e7f4b" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/601158-80x80.jpg?2&quot; alt=&quot;Credit: Bruno via Pexels&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/601158-80x80.jpg?2" alt="Credit: Bruno via Pexels" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/162/213935.html">Nestlé Hatcher platform invites collaboration with African innovators</a></h5></div></li><li><div class="col1"><a    href="/Article/410/643/213930.html"><span id="img-c-601125-684d8713-d439-4243-b5e2-fff8423541ab" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-601125-684d8713-d439-4243-b5e2-fff8423541ab" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/601125-80x80.jpg?2&quot; alt=&quot;A new way of processing cowpeas brings affordable nutrition to children&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/601125-80x80.jpg?2" alt="A new way of processing cowpeas brings affordable nutrition to children" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/643/213930.html">A new way of processing cowpeas brings affordable nutrition to children</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Nokuthula Vilakati">Nokuthula Vilakati</a></div></li><li><div class="col1"><a    href="/Article/1/700/213925.html"><span id="img-c-601111-cf193845-788f-47f1-ba6f-a62674e72d3b" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-601111-cf193845-788f-47f1-ba6f-a62674e72d3b" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/601111-80x80.jpg?2&quot; alt=&quot;Scaling up bioenergy production could substantially raise water stress - new study&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/601111-80x80.jpg?2" alt="Scaling up bioenergy production could substantially raise water stress - new study" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/700/213925.html">Scaling up bioenergy production could substantially raise water stress - new study</a></h5></div></li><li><div class="col1"><a    href="/Article/410/650/213875.html"><span id="img-c-600852-10a77f0e-9c31-4d6a-9351-8f4b6a28b224" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-600852-10a77f0e-9c31-4d6a-9351-8f4b6a28b224" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/600852-80x80.jpg?2&quot; alt=&quot;How Cabo Verde indigenous beans could boost food security&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/600852-80x80.jpg?2" alt="How Cabo Verde indigenous beans could boost food security" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/650/213875.html">How Cabo Verde indigenous beans could boost food security</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Anyse Sofia Fernandes Pereira Essoh">Anyse Sofia Fernandes Pereira Essoh</a></div></li><li><div class="col1"><a    href="/Article/111/815/213599.html"><span id="img-c-600499-181e6890-275d-461d-9bdf-d079d6fccda4" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-600499-181e6890-275d-461d-9bdf-d079d6fccda4" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/600499-80x80.jpg?2&quot; alt=&quot;Kenya dairy farmers double income, milk yields with climate-smart fodder grasses&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/600499-80x80.jpg?2" alt="Kenya dairy farmers double income, milk yields with climate-smart fodder grasses" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/111/815/213599.html">Kenya dairy farmers double income, milk yields with climate-smart fodder grasses</a></h5></div></li><li><div class="col1"><a    href="/Article/410/358/213773.html"><span id="img-c-600360-f63b6d0b-8297-43e9-9e7a-11962dceacb7" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-600360-f63b6d0b-8297-43e9-9e7a-11962dceacb7" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/600360-80x80.jpg?2&quot; alt=&quot;Infrastructure spend: insights from the effect of a bridge across the Zambezi on maize prices&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/600360-80x80.jpg?2" alt="Infrastructure spend: insights from the effect of a bridge across the Zambezi on maize prices" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/358/213773.html">Infrastructure spend: insights from the effect of a bridge across the Zambezi on maize prices</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Sam Jones">Sam Jones</a></div></li><li><div class="col1"><a    href="/Article/1/741/213589.html"><span id="img-c-599959-9cd2b95c-f852-4a78-b72a-01dfef2dd6ad" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-599959-9cd2b95c-f852-4a78-b72a-01dfef2dd6ad" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/599959-80x80.jpg?2&quot; alt=&quot;Experts point ways to better crops and farmer incomes&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/599959-80x80.jpg?2" alt="Experts point ways to better crops and farmer incomes" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/741/213589.html">Experts point ways to better crops and farmer incomes</a></h5></div></li><li><div class="col1"><a    href="/Article/410/650/213662.html"><span id="img-c-599852-19bb0d99-a399-4a12-a48c-0b628bf37518" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-599852-19bb0d99-a399-4a12-a48c-0b628bf37518" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/599852-80x80.jpg?2&quot; alt=&quot;GFSI ranks SA first in food security in sub-Saharan Africa&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/599852-80x80.jpg?2" alt="GFSI ranks SA first in food security in sub-Saharan Africa" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/650/213662.html">GFSI ranks SA first in food security in sub-Saharan Africa</a></h5></div></li><li><div class="col1"><a    href="/Article/1/358/213634.html"><span id="img-c-599755-6e215791-1a13-43df-ae44-8e3c2de140f0" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-599755-6e215791-1a13-43df-ae44-8e3c2de140f0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/599755-80x80.jpg?2&quot; alt=&quot;Global food price index rises for 9th consecutive month&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/599755-80x80.jpg?2" alt="Global food price index rises for 9th consecutive month" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/358/213634.html">Global food price index rises for 9th consecutive month</a></h5></div></li><li><div class="col1"><a    href="/Article/1/642/213597.html"><span id="img-c-599637-156a737d-f366-4ab9-bf9c-840c33cd938a" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-599637-156a737d-f366-4ab9-bf9c-840c33cd938a" data-lazyimg="<img src=&quot;https://biz-file.com/c/2103/599637-80x80.jpg?2&quot; alt=&quot;A common soil pesticide cut wild bee reproduction by 89% - here's why scientists are worried&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2103/599637-80x80.jpg?2" alt="A common soil pesticide cut wild bee reproduction by 89% - here's why scientists are worried" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/642/213597.html">A common soil pesticide cut wild bee reproduction by 89% - here's why scientists are worried</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Philip Donkersley">Philip Donkersley</a></div></li><li><div class="col1"><a    href="/Article/145/741/213431.html"><span id="img-c-598907-cbf367c1-fcbc-4cf6-88db-e99ac0b77f91" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-598907-cbf367c1-fcbc-4cf6-88db-e99ac0b77f91" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/598907-80x80.jpg?2&quot; alt=&quot;Morocco set to legalise cannabis production for medical use&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/598907-80x80.jpg?2" alt="Morocco set to legalise cannabis production for medical use" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/145/741/213431.html">Morocco set to legalise cannabis production for medical use</a></h5></div></li><li><div class="col1"><a    href="/Article/157/741/213419.html"><span id="img-c-598838-ad89b16d-454a-45bc-a1a8-bfd8b68e3132" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-598838-ad89b16d-454a-45bc-a1a8-bfd8b68e3132" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/598838-80x80.jpg?2&quot; alt=&quot;Poor rural infrastructure holds back food production by small Nigerian farmers&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/598838-80x80.jpg?2" alt="Poor rural infrastructure holds back food production by small Nigerian farmers" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/157/741/213419.html">Poor rural infrastructure holds back food production by small Nigerian farmers</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Abiodun Olusola Omotayo, Abeeb Babatunde Omotoso, Saidat Adebola Daud">Abiodun Olusola Omotayo, Abeeb Babatunde Omotoso, Saidat Adebola Daud</a></div></li><li><div class="col1"><a    href="/Article/196/348/213409.html"><span id="img-c-598837-4d06fd22-1371-4b13-9d51-c5b5ea4974ab" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-598837-4d06fd22-1371-4b13-9d51-c5b5ea4974ab" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/598837-80x80.jpg?2&quot; alt=&quot;SA venture to benefit from new Mondelez impact investing platform&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/598837-80x80.jpg?2" alt="SA venture to benefit from new Mondelez impact investing platform" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/348/213409.html">SA venture to benefit from new Mondelez impact investing platform</a></h5></div></li><li><div class="col1"><a    href="/Article/410/307/213357.html"><span id="img-c-598542-4ab937f3-56c0-4d4b-b77d-fe7af9f4ba5b" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-598542-4ab937f3-56c0-4d4b-b77d-fe7af9f4ba5b" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/598542-80x80.jpg?2&quot; alt=&quot;Why it pays to link products to places - and how African countries can do it&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/598542-80x80.jpg?2" alt="Why it pays to link products to places - and how African countries can do it" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/307/213357.html">Why it pays to link products to places - and how African countries can do it</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Samuel Samiai Andrews">Samuel Samiai Andrews</a></div></li><li><div class="col1"><a    href="/Article/111/741/213315.html"><span id="img-c-598353-30dce3f6-144c-4343-ac89-c681e507326d" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-598353-30dce3f6-144c-4343-ac89-c681e507326d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/598353-80x80.jpg?2&quot; alt=&quot;Farmers fight back: Making animal feed from a locust plague&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/598353-80x80.jpg?2" alt="Farmers fight back: Making animal feed from a locust plague" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/111/741/213315.html">Farmers fight back: Making animal feed from a locust plague</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Baz Ratner">Baz Ratner</a></div></li><li><div class="col1"><a    href="/Article/54/628/213236.html"><span id="img-c-597955-be508361-8854-4805-a567-db9cf5e61e58" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-597955-be508361-8854-4805-a567-db9cf5e61e58" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/597955-80x80.jpg?2&quot; alt=&quot;Ivory Coast lost 47,000ha of forest to cocoa production in 2020 - environmental group&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/597955-80x80.jpg?2" alt="Ivory Coast lost 47,000ha of forest to cocoa production in 2020 - environmental group" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/54/628/213236.html">Ivory Coast lost 47,000ha of forest to cocoa production in 2020 - environmental group</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Ange Aboa">Ange Aboa</a></div></li><li><div class="col1"><a    href="/Article/196/183/213090.html"><span id="img-c-597346-ab840811-daff-4d81-b5a2-3fe072da420c" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-597346-ab840811-daff-4d81-b5a2-3fe072da420c" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/597346-80x80.jpg?2&quot; alt=&quot;Getty&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/597346-80x80.jpg?2" alt="Getty" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/183/213090.html">Technology and supermarket chains can help strengthen southern Africa's food systems</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Thando Vilakazi and Namhla Landani">Thando Vilakazi and Namhla Landani</a></div></li><li><div class="col1"><a    href="/Article/410/706/213075.html"><span id="img-c-597267-725a4a34-5461-4ea9-9825-b6640093b514" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-597267-725a4a34-5461-4ea9-9825-b6640093b514" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/597267-80x80.jpg?2&quot; alt=&quot;Winners of Space-Tech Earth Observation Innovation Challenge announced&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/597267-80x80.jpg?2" alt="Winners of Space-Tech Earth Observation Innovation Challenge announced" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/706/213075.html">Winners of Space-Tech Earth Observation Innovation Challenge announced</a></h5></div></li><li><div class="col1"><a    href="/Article/196/358/212748.html"><span id="img-c-596495-c7c4d1b8-dfc5-4cce-8a97-857cdb44c2a6" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-596495-c7c4d1b8-dfc5-4cce-8a97-857cdb44c2a6" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/596495-80x80.jpg?2&quot; alt=&quot;FAO, AFD project to boost sustainable wildlife management, food security in southern Africa&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/596495-80x80.jpg?2" alt="FAO, AFD project to boost sustainable wildlife management, food security in southern Africa" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/358/212748.html">FAO, AFD project to boost sustainable wildlife management, food security in southern Africa</a></h5></div></li><li><div class="col1"><a    href="/Article/410/358/212755.html"><span id="img-c-595921-21ec1427-4daa-43e1-8c22-3554617fc1b7" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-595921-21ec1427-4daa-43e1-8c22-3554617fc1b7" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/595921-80x80.jpg?2&quot; alt=&quot;New targets to protect biodiversity must include farmers and agriculture&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/595921-80x80.jpg?2" alt="New targets to protect biodiversity must include farmers and agriculture" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/410/358/212755.html">New targets to protect biodiversity must include farmers and agriculture</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Anja Gassner, Philip Dobie and Terry Sunderland">Anja Gassner, Philip Dobie and Terry Sunderland</a></div></li><li><div class="col1"><a    href="/Article/146/742/212723.html"><span id="img-c-595801-230f1b4b-cb29-49ec-8b85-8cc721b9a852" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-595801-230f1b4b-cb29-49ec-8b85-8cc721b9a852" data-lazyimg="<img src=&quot;https://biz-file.com/c/2102/595801-80x80.jpg?2&quot; alt=&quot;Sowing the seeds of industrial farming in Mozambique&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2102/595801-80x80.jpg?2" alt="Sowing the seeds of industrial farming in Mozambique" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/146/742/212723.html">Sowing the seeds of industrial farming in Mozambique</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Grace Goodrich">Grace Goodrich</a></div></li><li><div class="col1"><a    href="/Article/1/162/212481.html"><span id="img-c-594765-e003e725-f100-4785-bbd8-5afd3f8cc182" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-594765-e003e725-f100-4785-bbd8-5afd3f8cc182" data-lazyimg="<img src=&quot;https://biz-file.com/c/2101/594765-80x80.jpg?2&quot; alt=&quot;Ethan Brown, Beyond Meat founder. Credit: Beyond Meat&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2101/594765-80x80.jpg?2" alt="Ethan Brown, Beyond Meat founder. Credit: Beyond Meat" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/162/212481.html">PepsiCo and Beyond Meat partner to develop plant-based snacks</a></h5></div></li><li><div class="col1"><a    href="/Article/1/650/212435.html"><span id="img-c-594501-21c8f1d7-57f9-4b3b-8399-f92dc76c558d" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-594501-21c8f1d7-57f9-4b3b-8399-f92dc76c558d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2101/594501-80x80.jpg?2&quot; alt=&quot;Why healthy food and its local production should be part of the Covid-19 response&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2101/594501-80x80.jpg?2" alt="Why healthy food and its local production should be part of the Covid-19 response" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/650/212435.html">Why healthy food and its local production should be part of the Covid-19 response</a></h5><a class="kAuthor " href="/Search.aspx?l=410&c=358&s=Jules Siedenburg and John Paul Cauchi">Jules Siedenburg and John Paul Cauchi</a></div></li><li><div class="col1"><a    href="/Article/1/358/212305.html"><span id="img-c-593883-4e236d4b-49cb-432c-b1a8-0940263bdcae" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-593883-4e236d4b-49cb-432c-b1a8-0940263bdcae" data-lazyimg="<img src=&quot;https://biz-file.com/c/2101/593883-80x80.jpg?2&quot; alt=&quot;Flare-up of ASF with more than 100 new cases worldwide&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2101/593883-80x80.jpg?2" alt="Flare-up of ASF with more than 100 new cases worldwide" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/1/358/212305.html">Flare-up of ASF with more than 100 new cases worldwide</a></h5></div></li><li><div class="col1"><a    href="/Article/238/742/212208.html"><span id="img-c-593512-a9710f64-6f45-4762-8ceb-f11c0af7afa5" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-593512-a9710f64-6f45-4762-8ceb-f11c0af7afa5" data-lazyimg="<img src=&quot;https://biz-file.com/c/2101/593512-80x80.jpg?2&quot; alt=&quot;Mike Kenneally via&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2101/593512-80x80.jpg?2" alt="Mike Kenneally via" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/238/742/212208.html">Garlic exports a golden opportunity for Zim farmers</a></h5></div></li></ul></div><span class="kMarginMore"><a href="/410/358.html">More...</a><a href="/SubmitNews.aspx?l=196&amp;c=358" style="margin-left:10px;">Submit news</a></span></div><div class="h2box" id="kBox465"><style scoped>#kBox465 {background-color:#ecebeb} #kBox300 .h2content{padding-left: 20px;padding-right: 20px;padding-bottom: 10px;} #kBox465 </style><div class="h2content" id="465-Panel"><div debugdata="XXName-1-111-742-3-2-InstanceRightHandMargin-ContentPage-False-xx" class="kH3Box" id="oBoxWidget755"><div class="kH3Content"><h2 style="background-color:#c11b17;margin-bottom: 5px;color: #fff;font-weight: bold;font-family: Roboto Condensed,Arial Condensed,Roboto,Arial,sans-serif;font-size: 14px;font-weight: normal;line-height: 14px; margin: 0;padding: 8px 10px;text-transform: uppercase;">Covid-19</h2><!--<a href="https://sacoronavirus.co.za/" target=_blank><img src="https://biz-file.com/f/2004/b.gif" style="width:300px;height:auto"></a>--><style>#oBoxWidget484, #oBoxWidget484 .kH3Content{margin-bottom:0px}</style></div></div><div debugdata="XXName-1-111-742-3-2-InstanceRightHandMargin-ContentPage-False-xx" class="kH3Box" id="oBoxWidget756"><div><style>#oBoxWidget756 {padding-left: 15px;padding-right: 15px;padding-bottom: 10px;background-color:#eee; margin-top:0px !important;}
#oBoxWidget758 {padding-left: 15px}</style></div><ul class="h2box-imagebox-ul jxListify-ul"><li><div class="col1"><a    href="/Article/196/516/215920.html"><span id="img-c-610053-88256b18-ee0b-41f7-b16d-cfb5312cc085" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-610053-88256b18-ee0b-41f7-b16d-cfb5312cc085" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/610053-80x80.jpg?2&quot; alt=&quot;How Covid has rocked retirement savings&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/610053-80x80.jpg?2" alt="How Covid has rocked retirement savings" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/516/215920.html">How Covid has rocked retirement savings</a></h5></div></li><li><div class="col1"><a    href="/Article/196/858/215917.html"><span id="img-c-610033-90d1bc50-bbe3-4338-bb63-f66164fe9b76" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-610033-90d1bc50-bbe3-4338-bb63-f66164fe9b76" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/610033-80x80.jpg?2&quot; alt=&quot;Archbishop Desmond Tutu leaves after receiving his coronavirus (Covid19) vaccination in Cape Town, South Africa, May 17, 2021. Reuters/Mike Hutchings&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/610033-80x80.jpg?2" alt="Archbishop Desmond Tutu leaves after receiving his coronavirus (Covid19) vaccination in Cape Town, South Africa, May 17, 2021. Reuters/Mike Hutchings" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/858/215917.html">"It's going to change our country": South Africa starts vaccinating over-60s</a></h5><a class="kAuthor " href="/Search.aspx?l=111&c=358&s=Akhona Matshoba & Shafiek Tassiem">Akhona Matshoba & Shafiek Tassiem</a></div></li><li><div class="col1"><a    href="/Article/196/348/215888.html"><span id="img-c-609898-e4048457-f954-419e-9e19-4e81c86a58ca" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609898-e4048457-f954-419e-9e19-4e81c86a58ca" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609898-80x80.jpg?2&quot; alt=&quot;100% of proceeds from the sale of Cotton On Foundation products will go towards delivering 1 million vaccine doses.&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609898-80x80.jpg?2" alt="100% of proceeds from the sale of Cotton On Foundation products will go towards delivering 1 million vaccine doses." width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/348/215888.html">Cotton On throws its weight behind Unicef vaccine distribution efforts</a></h5></div></li><li><div class="col1"><a    href="/Article/196/784/215872.html"><span id="img-c-609843-a3e54ec1-6ee7-4d23-abe2-b14b4bd39d01" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609843-a3e54ec1-6ee7-4d23-abe2-b14b4bd39d01" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609843-80x80.jpg?2&quot; alt=&quot;Credit: Nataliya via Pexels&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609843-80x80.jpg?2" alt="Credit: Nataliya via Pexels" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/784/215872.html">Clicks confirms 47 vaccination sites, 520 more pending approval</a></h5></div></li><li><div class="col1"><a    href="/Article/196/760/215863.html"><span id="img-c-609886-d10a294a-4fc2-43ac-9768-5fd9cdeb7fd1" class="lazy-container-span" style="width:80px;height:0;padding-bottom:100%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609886-d10a294a-4fc2-43ac-9768-5fd9cdeb7fd1" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609886-80x80.jpg?2&quot; alt=&quot;Covid third wave concerns - Sapics highlights medical oxygen supply chain challenges&quot; width=&quot;80&quot; height=&quot;80&quot; border=&quot;0&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609886-80x80.jpg?2" alt="Covid third wave concerns - Sapics highlights medical oxygen supply chain challenges" width="80" height="80" border="0"></noscript></a></div><div class="col2"><h5><a   class="" href="/Article/196/760/215863.html">Covid third wave concerns - Sapics highlights medical oxygen supply chain challenges</a></h5></div></li></ul><div><div style="margin: 5px 0">
<a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19">News</a> 
<a class="button-next kRound" style="color:#fff;background-color:#c11b17;padding:6px 6px 5px 6px;font-size:9px;" href="/covid-19.html">Links</a>
</div></div></div></div></div>

<!--AD SECONDRECTANGLE250 -->
<div id='div-gpt-ad-306f78af-484a-4b60-b040-0b60a8815b94-637569392367331089' class='j-adslot jxa ad-secondrectangle250' style='margin-bottom:40px;width:300px;height:250px;' data-width='300' data-height='250' data-adtype='SecondRectangle250' data-adunit='/8428/Kenya/AgriHorti/Agro-processing/News/Article' data-tname='Pos' data-tvalue='SecondRectangle250' data-visible></div>

<div class="actionbox-rhm" style="width:300px">
<div class="actionbox-rhm-inner" style="width:300px">
<div class="kAB-Content">
<div class="actionbox-job-title">Advertise on Bizcommunity</div>
<ul>
<li><span>-</span><a href="/AdvertisingPressOffice.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Press Office</a></li>
<li><span>-</span><a href="/AdvertisingWebsite.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Website</a></li>
<li><span>-</span><a href="/AdvertisingNewsletter.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Newsletters</a></li>
<li><span>-</span><a href="/AdvertisingRecruitment.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >Recruitment</a></li>
<li><span>-</span><a href="/AdvertisingRates.html?utm_source=bizcommunity&utm_medium=newsletter&utm_campaign=link-advertise-on-biz" >More</a></li>
</ul>
<div class="actionbox-btn">
<a class="kSubmitButton kRound" href="mailto:sales@bizcommunity.com?subject=Bizcommunity enquiry">Enquire</a>
</div>
</div></div></div>
<!--<script>onReady(function() {if (window.innerWidth >= 1280 && (!ieVersion || ieVersion > 8)) $('.actionbox-job-rhm').stkyBx({width_target: '.actionbox-job-rhm-inner', topOffset: 100, show_placeholder: true, checkRightColumnHeight: false});}, 5, 2);</script>--><div class="simplebox"><div class="simplebox-content"><h2>Subscribe to industry newsletters</h2><form method="post" action="/Signup.aspx"><div><input type="hidden" name="l" value="111"/><input type="hidden" name="c" value="358"/><input type="hidden" name="ss" value="TopRight"/><input type="hidden" name="redisplay" value="1"/></div><table class="kHSign"><tr><td class="kHSign-td-input"><input class="kHSign-input" aria-label="emailaddress-signup " maxLength=50 name=ea value="EMAIL ADDRESS HERE >" onclick="this.value='';"/></td><td class="kHSign-td-button"><button class="kHSign-button" aria-label="newsletter-signup"></button></td></tr></table></form></div><table class="rhm-sociallinks"><tr><td><a class="sbg-twitter jxTip" href="https://www.bizcommunity.com/advertise/contactus"  aria-label="twitter"></a></td><td><a class="sbg-facebook jxTip" href="https://www.bizcommunity.com/advertise/contactus"  aria-label="facebook"></a></td><td><a class="sbg-linkedin jxTip" href="https://www.linkedin.com/company/bizcommunity/" aria-label="linkedin"></a></td><td><a class="sbg-youtube jxTip" href="https://www.youtube.com/Bizcommunity" aria-label="youtube"></a></td><td><a class="sbg-instagram jxTip" href="http://instagram.com/bizcommunity" aria-label="instagram"></a></td><td style="width:1px;"><a class="sbg-last sbg-rss jxTip" href="/AboutRSS.aspx?l=111&amp;c=742" title="Subscribe to us via RSS"></a></td></tr></table></div></div><div class="mid-col" >
<style>
    .btn-af-enlarge {
        cursor: pointer;
    }
</style>
<div class="kInstance"><span class="instance-toprightbox hide-on-res-767  centerscreen"><span id="j-nextnav-1-215884"></span></span><h1 >As climate change threatens Kenyan tea, millions of workers seen at risk </h1><div class="instance-byline"><div class="float-sm-right d-table"><span class="social-share-platform"><span class="social-share-icon"><a class="sb-facebook d-tc jShareLink_1_215884 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/111/742/215884.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-twitter d-tc jShareLink_1_215884 jxTipN" href="https://twitter.com/intent/tweet?text=As+%23ClimateChange+threatens+%23KenyanTea%2c+millions+of+workers+seen+at+risk%3a+https%3a%2f%2fbizcom.to%2f1%2f4mks+by+Nita+Bhalla+via+%40Biz_Agriculture+%23AfricaAgriculture+%23TeaFarming" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-linkedin d-tc jShareLink_1_215884 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4mks" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-whatsapp d-tc jxTipN" href="https://web.whatsapp.com/send?text=As climate change threatens Kenyan tea, millions of workers seen at risk http://www.bizcommunity.com/Article/111/742/215884.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sb-share d-tc jx" data-x="mobileShare" data-url="" data-title="Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4mks&title=As+climate+change+threatens+Kenyan+tea%2c+millions+of+workers+seen+at+risk&img=https%3a%2f%2fbiz-file.com%2fc%2f2105%2f609877-1200x735.jpg%3f2&summary=Climate+change+is+set+to+ravage+tea+production+in+Kenya%2c+the+biggest+global+supplier+of+black+tea%2c+threatening+the+livelihoods+of+millions+of+plantation+workers%2c+a+report+by+British+charity+Christian+Aid+warned..." target="_blank" ></a></span></span></div><div class="float-sm-right d-table"><span class="d-ib mr-05">17 May 2021</span><span class="social-share-platform has-text"><span class="social-share-icon"><a class="d-tc xx jx" data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884&amp;fa=21" title="Add this to 'My favourites' in MyAccount">Save</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/SendToFriend.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" title="Send to a friend">Email</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/Print.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" target="_blank">Print</a>&nbsp;|&nbsp;</span></span><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="d-tc jxTipN" href="/PDF/PDF.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" target="_blank"><span class="pdf">&nbsp;</span>PDF</a>&nbsp;&nbsp;&nbsp;</span></span></div><a href="/Search/111/742/s-Nita+Bhalla.html">By: <span class="highlight">Nita Bhalla</span></a></div><div class="kInstance-Summary">NAIROBI, Kenya  - Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned on Monday, 10 May 2021.</div><div class="kInstance-Body"><table><tr><td class="kContentImage" width="1200"><span id="img-c-609879-3fb6b2c6-62f1-479a-a81c-209f010ee24e" class="lazy-container-span" style="width:1200px;height:0;padding-bottom:61.25%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609879-3fb6b2c6-62f1-479a-a81c-209f010ee24e" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609879.jpg&quot; alt=&quot;A woman picks tea leaves at a plantation in Nandi Hills, in Kenya's highlands region west of capital Nairobi, November 5, 2014.&quot; width=&quot;1200&quot; height=&quot;735&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609879.jpg" alt="A woman picks tea leaves at a plantation in Nandi Hills, in Kenya's highlands region west of capital Nairobi, November 5, 2014." width="1200" height="735"></noscript><div class="flip-cap">A woman picks tea leaves at a plantation in Nandi Hills, in Kenya's highlands region west of capital Nairobi, November 5, 2014.</div></td></tr></table><div class="kClearLeft"></div><br>The report looked at how shifting temperatures and rainfall patterns in tea-growing regions in Kenya, India, Sri Lanka and China could affect the quality and yield of the world's most popular beverage.<br><br>Tea is one of Kenya's top foreign currency earners, along with tourism and remittances, employing about three million people.<br><br>But the East African country - which produces almost half the tea consumed in Britain - is likely to see the areas with optimal and medium tea-growing conditions shrink by about 25% and 40% respectively by 2050, the report said.<br><br>Climatic changes will also make it increasingly difficult for tea growers to move into new, previously uncultivated regions, it said, adding that the decline in output was already being felt on the ground.<br><br>"The conditions here used to be good and we had a great tea harvest. When the climate changed, the production of tea in my farm dropped," said Richard Koskei, 72, a tea farmer from Kericho in Kenya's western highlands.<br><br>"We have nothing else to rely on here. People in my community will consider running away from tea farming, with jobs lost, and consumers of tea might see the price rise."<br><br>According to a U.N. survey of 700 growers in all seven of Kenya's tea regions, farmers observed changes in rainfall patterns, distribution, and reduced yields tied to climate change.<br><br>More than 40% of respondents said they had noticed changes in rainy and dry seasons, which led to shifts in the planting season, while 35% cited drought.<br><br>Kenya is highly vulnerable to climate change, with projections suggesting its average annual temperature will rise by up to 2.5 degrees Celsius between 2000 and 2050, said Christian Aid's report.<br><br>Rainfall will become more intense and less predictable. Even the slightest increase in droughts will present major challenges for food security and water availability, especially in Kenya's arid and semi-arid area in the north and east, it added.<br><br>"Africans make up 17% of the world's population but we generate just 4% of the greenhouse gas emissions that have caused the climate crisis," said Karimi Kinoti, head of Christian Aid's Africa Division, in a statement.<br><br>"And yet it is we who are suffering the brunt of the impacts of climate change. Our tea industry is vital to our economy... and now it is under threat from climate change."<br><br>Ahead of crucial U.N. climate talks in Glasgow in November, campaigners are calling for countries to cut carbon emissions, cancel the debts of developing countries such as Kenya, and mobilise climate finance to help countries adapt.<br><br>"The whole world will be watching, especially Kenyan tea farmers and other people on the front lines of the climate crisis," said Mohamed Adow, director of Power Shift Africa, a Nairobi-based climate and energy think-tank. <br><br><i>Credit to: <a href="http://news.trust.org" target="_blank">Thomson Reuters Foundation</a></i><div class="kClearLeft"></div></div><a name="contact"></a><div class="kClearLeft"></div><div class="kInstance-Navigation"><div id="jNavigationBlock" class="instance-nav-buttons"></div></div><div class="simplebox"><h2 class="simplebox-title">About the author</h2><div class="simplebox-content">Reporting by Nita Bhalla <a rel="nofollow" href="https://www.twitter.com/nitabhalla" target="_blank">@nitabhalla</a>; Editing by Helen Popper.</div></div><div class="social-share"><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="facebookShareCount_1_215884" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-facebook jShareLink_1_215884 jxTipN" href="http://www.facebook.com/sharer.php?u=http://www.bizcommunity.com/Article/111/742/215884.html" title="Share on Facebook"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="twitterCount_1_215884" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-twitter jShareLink_1_215884 jxTipN" href="https://twitter.com/intent/tweet?text=As+%23ClimateChange+threatens+%23KenyanTea%2c+millions+of+workers+seen+at+risk%3a+https%3a%2f%2fbizcom.to%2f1%2f4mks+by+Nita+Bhalla+via+%40Biz_Agriculture+%23AfricaAgriculture+%23TeaFarming" title="Share on Twitter"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="linkedIdCount_1_215884" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-linkedin jShareLink_1_215884 jxTipN" href="http://www.linkedin.com/shareArticle?url=https://bizcom.to/1/4mks" title="Share on LinkedIn"></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-whatsapp jxTipN" href="https://api.whatsapp.com/send?text=As climate change threatens Kenyan tea, millions of workers seen at risk http://www.bizcommunity.com/Article/111/742/215884.html" title="Share on WhatsApp" target="_blank"></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="pinterestPinCount_1_215884" style="display:none"></span></span><span class="social-share-icon"><a class="sbf-pinterest jShareLink_1_215884 jxTipN" href="http://pinterest.com/pin/create/button/?url=http://www.bizcommunity.com/Article/111/742/215884.html&amp;media=https%3a%2f%2fbiz-file.com%2fc%2f2105%2f609877-1200x735.jpg%3f2&amp;description=Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned..."></a></span></span><span class="social-share-platform"><span class="social-share-icon"><a class="sbf-share jx" data-x="mobileShare" data-url="" data-title="Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned..."  href="http://www.sharethis.com/share?publisher=54869764-0f12-4063-99cd-a49c07279e8a&url=https%3a%2f%2fbizcom.to%2f1%2f4mks&title=As+climate+change+threatens+Kenyan+tea%2c+millions+of+workers+seen+at+risk&img=https%3a%2f%2fbiz-file.com%2fc%2f2105%2f609877-1200x735.jpg%3f2&summary=Climate+change+is+set+to+ravage+tea+production+in+Kenya%2c+the+biggest+global+supplier+of+black+tea%2c+threatening+the+livelihoods+of+millions+of+plantation+workers%2c+a+report+by+British+charity+Christian+Aid+warned..." target="_blank" ></a></span></span><span class="social-share-platform"><span class="social-share-count"><span class="kSocialShareBubbleCount" id="bizLikesCount" style="display:none"></span></span><span class="social-share-icon"><a rel="nofollow" class="share-button jx" data-x="axH" rel="jInstance-Like" href="/ContentLike.aspx?ct=1&amp;ci=215884&amp;ru=https%3a%2f%2fwww.bizcommunity.co.ke%2fArticle.aspx%3fl%3d111%26c%3d742%26i%3d215884&amp;dislike=0&amp;fa=19" title="If you like this, show your appreciation by clicking here! The most liked content will be featured on the Biz front page AND it will also appear on your MyBiz Newsfeed/wall to be shared with your friends."><span class="like">&nbsp;</span>Like</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button  jx " data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884&amp;fa=21" title="Add this to 'My favourites' under the 'Profile' menu"><span class="favourite">&nbsp;</span>Save</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button jxTipN" href="/SendToFriend.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" title="Send to a friend"><span class="email">&nbsp;</span>Email</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/Print.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" target="_blank"><span class="print">&nbsp;</span>Print</a></span></span><span class="social-share-platform"><span class="social-share-icon"><a rel="nofollow" class="share-button share-button-last jxTipN" href="/PDF/PDF.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884" target="_blank"><span class="pdf">&nbsp;</span>PDF</a></span></span></div><div id="j-sharePopup" style="display: none;"><div class="pop1 popupcard popupcard_sharePopUp"><div class="cbi-sharePopUp attributiontext"><ul class="list-inline list-unstyled"> <li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-facebook d-tc jShareLink_1_{ci} jxTipN" href="http://www.facebook.com/sharer.php?u={url}" title="{title}" target="_blank" rel="noopener"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-twitter d-tc jShareLink_1_{ci} jxTipN" href="https://twitter.com/intent/tweet?text={twitterText}" title="{title}" target="_blank" rel="noopener"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-linkedin d-tc jShareLink_1_{ci} jxTipN" href="http://www.linkedin.com/shareArticle?url={short}" title="Share on LinkedIn" target="_blank" rel="noopener"></a></span></span></li><li><span class="social-share-platform"><span class="social-share-icon"><a class="sb-share d-tc jx" data-x="mobileShare" /*data-url=""*/ data-title="{summary}" href="{shareUrl}" target = "_blank" ></a></span></span></li></ul><ul class="list-unstyled list-inline cbi-sharePopUplinks "><li><span class="social-share-platform has-text"><span class="social-share-icon"><a class="highlight d-tc xx jx" data-x="axH" rel="jInstance-Bookmark" href="/AddToMyArchive.aspx?l=196&amp;c={category}&amp;ct={contentType}&amp;ci={ci}&amp;fa=21" title="Add this to 'My favourites' in MyAccount" target="_blank">Save</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/SendToFriend.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" title="Send to a friend" target="_blank">Email</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/Print.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" target="_blank">Print</a></span></span></li><li><span class="social-share-platform has-text"><span class="social-share-icon"><a rel="nofollow" class="highlight d-tc jxTipN" href="/PDF/PDF.aspx?l={location}&amp;c={category}&amp;ct={contentType}&amp;ci={ci}" target="_blank"><span class="pdf"></span>PDF</a></span></span></li></ul></div></div></div></div><div class="kInstance-CommentBox"><noscript><p><a href="/SubmitComment.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884&amp;m=a"><b>Comment on this</b></a></p></noscript><span class="contentcomment-button" onclick="$(this).hide();var $commentBox = $('#x-contentcomment-frame-1-215884-0'); $commentBox.attr({src: $commentBox.attr('data-src')}).show();$('.kInstance-CommentLegal').show();">Comment</span><iframe id="x-contentcomment-frame-1-215884-0" class="contentcomment-frame" data-src="/SubmitComment.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884&amp;m=a&amp;iframe=1" frameborder="0" width="100%" height="450px" style="overflow:hidden;border:0px;margin:0px;display:none;" seamless scrolling="no" allowtransparency="true" ></iframe><div class="kInstance-CommentLegal"  style="display:none;"><a rel="nofollow" id="jDisclaimerLink-1-215884-0" style="display: none;" href="javascript:void(0);" onclick="$('#jDisclaimerText-1-215884-0').toggle(); ">Comment guidelines and disclaimer</a><div id="jDisclaimerText-1-215884-0">LEGAL DISCLAIMER: This Message Board accepts no liability of legal consequences that arise from the Message Boards (e.g. defamation, slander, or other such crimes). All posted messages are the sole property of their respective authors. The maintainer does retain the right to remove any message posts for whatever reasons. People that post messages to this forum are not to libel/slander nor in any other way depict a company, entity, individual(s), or service in a false light; should they do so, the legal consequences are theirs alone. Bizcommunity.com will disclose authors' IP addresses to authorities if compelled to do so by a court of law.</div></div><div><a name="comments"></a></div><div id="jInstanceCommentsHolder-1-215884-0"></div></div><div class="j-browsebelowcontent-ArticlePopup"><br><a class="jx-instancemoreArticlePopup-button" href="/Request/FrontPageRender24HoursReduced.aspx" style="display:none;"></a></div><div class="instance-tag">Read more:&nbsp;<a href="/Tag/climate change" >climate change</a>, <a href="/Tag/africa agriculture" >africa agriculture</a></div><h2 class="title-h2">Related</h2><div class="content-carousal content-carousal_small " ><a href="#" id="j-cc-btn-prev" class="cc-btn cc-btn-prev" aria-label="previous-articles"><span class="cc-btn-prev-img"></span></a><div class="cc-cycle jx grid" data-x="lightSliderAL" data-p="{'prev':'#j-cc-btn-prev','next':'#j-cc-btn-next','responsive':[{'breakpoint': 480,'settings':{'item': 2,'slideMove': 2}}]}"><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-609572-3a1a5371-6604-4513-8627-0844a9d301de" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609572-3a1a5371-6604-4513-8627-0844a9d301de" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609572-300x156.jpg?2&quot; alt=&quot;Ivory Coast, Ghana push cocoa industry to boost premium payments&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609572-300x156.jpg?2" alt="Ivory Coast, Ghana push cocoa industry to boost premium payments" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/410/742/215815.html">Ivory Coast, Ghana push cocoa industry to boost premium payments</a><span class="cc-date">14 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-609547-994ee946-6e1b-4176-aa9d-dbca2c155d1d" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609547-994ee946-6e1b-4176-aa9d-dbca2c155d1d" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609547-300x156.jpg?2&quot; alt=&quot;Solar minibuses for Africa? Data seen as key to green transport switch&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609547-300x156.jpg?2" alt="Solar minibuses for Africa? Data seen as key to green transport switch" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/410/701/215808.html">Solar minibuses for Africa? Data seen as key to green transport switch</a><span class="cc-date">14 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-609143-9375632e-7d3b-440d-a095-4502c9a785af" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-609143-9375632e-7d3b-440d-a095-4502c9a785af" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/609143-300x156.jpg?2&quot; alt=&quot;Kenya plans to set up emissions trading system&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/609143-300x156.jpg?2" alt="Kenya plans to set up emissions trading system" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/111/702/215701.html">Kenya plans to set up emissions trading system</a><span class="cc-date">12 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-608933-2a49e249-b9ab-4e04-a973-ab7e77ea1e68" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608933-2a49e249-b9ab-4e04-a973-ab7e77ea1e68" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608933-300x156.jpg?2&quot; alt=&quot;South Africa's carbon emission targets not nearly ambitious enough&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608933-300x156.jpg?2" alt="South Africa's carbon emission targets not nearly ambitious enough" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/702/215652.html">South Africa's carbon emission targets not nearly ambitious enough</a><span class="cc-date">11 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-608923-6eb4725e-4431-4589-9c0c-f5c872d287c0" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608923-6eb4725e-4431-4589-9c0c-f5c872d287c0" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608923-300x156.jpg?2&quot; alt=&quot;Joe Keenan, MD, BME&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608923-300x156.jpg?2" alt="Joe Keenan, MD, BME" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/647/215650.html">Are businesses ready to attract tomorrow's investors?</a><span class="cc-date">11 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-608688-b8c3c17e-3b09-4f26-8b74-af0e99ca13ca" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608688-b8c3c17e-3b09-4f26-8b74-af0e99ca13ca" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608688-300x156.jpg?2&quot; alt=&quot;Youth activists urge bigger say in decision making for climate-hit Africans&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608688-300x156.jpg?2" alt="Youth activists urge bigger say in decision making for climate-hit Africans" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/410/702/215589.html">Youth activists urge bigger say in decision making for climate-hit Africans</a><span class="cc-date">10 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-608576-224b300c-732e-4b13-a1c3-2bff44f1a017" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608576-224b300c-732e-4b13-a1c3-2bff44f1a017" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608576-300x156.jpg?2&quot; alt=&quot;Zimbabwe's horticultural sector blooms&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608576-300x156.jpg?2" alt="Zimbabwe's horticultural sector blooms" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/238/473/215561.html">Zimbabwe's horticultural sector blooms</a><span class="cc-date">7 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item"><span id="img-c-608464-07e87353-e80e-42d0-9dd0-de419ae2dd22" class="lazy-container-span" style="width:300px;height:0;padding-bottom:52%"></span><noscript class="j-lazy-noscript" data-lazyid="img-c-608464-07e87353-e80e-42d0-9dd0-de419ae2dd22" data-lazyimg="<img src=&quot;https://biz-file.com/c/2105/608464-300x156.jpg?2&quot; alt=&quot;herbert2512 via&quot; width=&quot;300&quot; height=&quot;156&quot; class=&quot;cc-image&quot;>" data-lazyauto="true"><img src="https://biz-file.com/c/2105/608464-300x156.jpg?2" alt="herbert2512 via" width="300" height="156" class="cc-image"></noscript><div class="cc-body"><a class="cc-content-title" href="/Article/196/608/215529.html">Climate change and the mining sector financial sustainability: Risks, responsibilities, and opportunities</a><span class="cc-date">6 May 2021</span></div></div><div class="gc col-lg-4 col-bleed-x cc-item cc-item-loading" data-url="/Request/LoadNextContent1Carousel_Related.aspx?l=111&c=742&ct=1&i=215884&key1=20210506141200"></div></div><a href="/111/742.html" id="j-cc-btn-next" class="cc-btn cc-btn-next bx-next" aria-label="next-articles"><span class="cc-btn-next-img"></span></a></div>



<script nonce="W7xejJtEBVA=" type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.bizcommunity.co.ke/Article/111/742/215884.html"
  },
  "headline": "As climate change threatens Kenyan tea, millions of workers seen at risk",
  "image": [
    "https://biz-file.com/c/2105/609877-1200x735.jpg?2"
   ],
  "datePublished": "17/05/2021 10:39:00",
  "dateModified": "17/05/2021 10:39:00",
  "author": {
    "@type": "Person",
    "name": "Nita Bhalla"
  },
   "publisher": {
    "@type": "Organization",
    "name": "BizCommunity",
    "logo": {
      "@type": "ImageObject",
      "url": "https://biz-file.com/res/img/biz-logo.png?1"
    }
  },
  "description": "Climate change is set to ravage tea production in Kenya, the biggest global supplier of black tea, threatening the livelihoods of millions of plantation workers, a report by British charity Christian Aid warned..."
}
</script>

<div class="highlighter-container" style="display: none">
    <div style="background-color: #ffffe0; padding: 10px; border: 1px solid #ccc; position: ive; top: -200px; left: -100px; width: 400px; font-size: 13px; line-height: 1.4; z-index: 1000">
        Republication of selected Bizcommunity content for non-commercial purposes is allowed if the original article is linked to with "Source: <a href="https://www.bizcommunity.com/Article/196/614/173580.html">www.bizcommunity.com</a>". Please click here for <a href="https://www.bizcommunity.com/Republish.html">more information and to request permission</a>.
    </div>
</div>
</div></div><div id="nextclick-placeholder"></div><div class="footerad">

<!--AD BOTTOMLEADERBOARD -->
<div id='div-gpt-ad-b1fb8730-c544-4132-9cf2-13d48193c9c6-637569392368737291' class='j-adslot jxa ad-bottomleaderboard' style='width:728px;height:90px;' data-width='728' data-height='90' data-adtype='BottomLeaderboard' data-adunit='/8428/Kenya/AgriHorti/Agro-processing/News/Article' data-tname='Pos' data-tvalue='BottomLeaderboard' data-visible></div>

</div><a class="jxMoreTrigger" href="/Request/AjaxLoadFooter.aspx?l=111&c=742" style="display:none;"></a></div></div>
<a class="rpbr-tab j-rpbr-tab" data-url="/Request/PopupBottomRightRateCard.aspx?2" rel="j-rpbr-placeholder" href="/advertise">Let's do Biz</a>
<div id="j-rpbr-placeholder" class="rpbr-placeholder" style="display: none;"></div>
<style>
.rpbr-tab, .rpbr-tab:visited {
position: fixed;
display: block;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
border-top: 1px solid #ddd;
border-left: 1px solid #ddd;
border-top-left-radius: 15px;
/*-webkit-transition: width 0.5s ease-in-out, height 0.5s ease-in-out;
transition: width 0.5s ease-in-out, height 0.5s ease-in-out;*/
padding: 5px 7px 4px 10px;
background-color: #fff;
font-size: 12px;
font-family: "Roboto Condensed","Arial Condensed","Roboto",Arial,sans-serif;
color: #333;
text-transform: uppercase;
}
.rpbr-placeholder {
position: fixed;
bottom: 0px;
right: 0px;
width: auto;
height: auto;
background-color: transparent;	/*Needs to be transparent so it is possible to still see the "Lets do biz" while the loading icon is shown*/
z-index: 100;}</style>

<!--FOOTER INCLUDES-->
<script nonce="W7xejJtEBVA=">initAds();</script>
<!--[if lte IE 9]><link href="/res/css/ie.css" rel=stylesheet><![endif]-->

<noscript><link href="/res/css/noscript.css" rel=stylesheet></noscript>
<link href="/res/js/fancybox/jquery.fancybox.css?1" rel=stylesheet>
<link href="/res/lib/lightslider/lightslider.min.css?1" rel=stylesheet>

<script nonce="W7xejJtEBVA=">
$script.ready('j',function(){
$script('/res/js/listify/jquery.listify.1.mod.js?1', 'lib2');
$script('/res/js/fancybox/jquery.fancybox.pack.js', 'lib7');
$script('/res/js/tipsy/jquery.tipsy.js', 'lib9');
$script('/res/lib/lightslider/lightslider.min.js?2', 'lib40');
});
</script>

<script nonce="W7xejJtEBVA=">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</script>
<div id="_sitestats" style="position:absolute; top:10px; left:10px;  z-index:-1; visibility: hidden"></div>
<script nonce="W7xejJtEBVA=">var RN = new String (Math.random()); var RNS = RN.substring (2, 11);var width= window.innerWidth;document.getElementById('_sitestats').innerHTML='<img  src="/Log/Log'+'Page.aspx?l=111&amp;c=742&amp;ct=1&amp;ci=215884&amp;co=0&amp;url=%2fArticle.aspx%3fl%3d111%26c%3d742%26i%3d215884&amp;pt=2&amp;ap=' + adPosition + '&amp;width=' + width + '&amp;RNS='+ RNS +'"  alt="" width="1" height="1">';</script>
</body>
</html>